Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    My battery is still a dog and worse, my USB chargers can't get it beyond 50% now. The phone display says it's 100% (or 99%) charged then 10 secs later it's down to between 45 and 50. When I use the wall charger though it takes a full charge.
  2. #22  
    My battery lasts all day, but I cannot get the battery above 90%. When on the charger it says 100% but as sson as I unplug, it falls to 90. Any ideas?
  3. #23  
    mine is still the same after a year. enough for the whole day/night i just charge every night when i sleep
  4. jackskid's Avatar
    Posts
    59 Posts
    Global Posts
    66 Global Posts
    #24  
    One year later and with the Sedio extended battery that fits under the case I can report excellent battery life. Firmware 2.11 ATT. Off the charger around 8 back on the charger around midnight and still about 30% bat left. Versamail checking every 15mins, 20 phone calls a day, 30 mins or so web browsing, 10 txt messages per day. No bluetooth usage or very little. When I notice TGP happening I turn off the phone and re-start it. I agree with DIG that TGP is real and will kill your battery if you don't look out for it.
    PalmIII>PalmIIIxe>Palm TungstenT>Treo650>Treo680
  5. #25  
    Quote Originally Posted by DIG View Post
    In my experience, managing the glen phenomenon (TGP) has been the number 1 solution.
    Probably my vote doesn't count, since I might be biased ;-) but it's (unsurprisingly) the same for me. If I pay attention to the Treo's standby power consumption after phone calls, I have no battery problems and it lasts several days.

    Whenever I'm unsure, if my Treo hung up correctly, I make it sure by initiating another call, let it ring once and hang up (yes, of course it's a number of mine). Never had a problem after this.

    Ciao!
  6. tck
    tck is offline
    tck's Avatar
    Posts
    127 Posts
    Global Posts
    128 Global Posts
    #26  
    Quote Originally Posted by glen View Post
    ... I make it sure by initiating another call, let it ring once and hang up (yes, of course it's a number of mine). Never had a problem after this.Ciao!
    I usually dial "123" & let the phone cut itself off.

    Another info I would like to share is, latest ROM update v1.12 or 2.12, does not fix TGP - so sad.
  7. #27  
    Quote Originally Posted by glen View Post
    Probably my vote doesn't count, since I might be biased ;-) but it's (unsurprisingly) the same for me. If I pay attention to the Treo's standby power consumption after phone calls, I have no battery problems and it lasts several days.

    Whenever I'm unsure, if my Treo hung up correctly, I make it sure by initiating another call, let it ring once and hang up (yes, of course it's a number of mine). Never had a problem after this.

    Ciao!
    I find that simply turning the phone radio off then on does the trick every time, and yes, I also just watch for standby drain rate using battery.prc, or the other telltale sign that always goes hand in hand with TGP - the easily audible hiss out of the back speaker. Very annoyed that TGP is still a problem with new firmware update.
  8. #28  
    ..................
    Last edited by E2EK1EL; 02/04/2008 at 11:58 AM.
  9. #29  
    Totally forgot about this .... Just Calibrated my Battery and now it's show 99% after charging.

    Charging from the USB cable all the time messes up the battery meter.

    http://discussion.treocentral.com/sh...d.php?t=134559

    EDIT: I drained it down to 0% 3days in a row before I did the calibration.
    Last edited by E2EK1EL; 02/04/2008 at 11:40 AM.
  10. #30  
    the new powerhero beta at hobbyistsoftware has an option for looking out for TGP. It watches for a specified discharge rate, then resets the phone -- not the treo just the phone. I would be interested in what battery discharge rates anyone gets as a symptom during TGP -- I haven't had enough of TGP to accurately determine a threshold rate.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  11. #31  
    Quote Originally Posted by frantid View Post
    the new powerhero beta at hobbyistsoftware has an option for looking out for TGP. It watches for a specified discharge rate, then resets the phone -- not the treo just the phone. I would be interested in what battery discharge rates anyone gets as a symptom during TGP -- I haven't had enough of TGP to accurately determine a threshold rate.
    The best software I found to detect this (battery.prc) indicates that the discharge rate in standby (phone on) is normally 3-5mA. When TGP hits, it is more like 20-30mA. Using battery graph, the drain rate is roughly 0.3% per hour on standby, versus around 3-5% per hour with TGP.
  12. #32  
    thanks Dig. I'll give it a go.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  13. #33  
    Quote Originally Posted by frantid View Post
    thanks Dig. I'll give it a go.
    thanks for the tip on powerhero. i am trying it out now. looks like it includes the phone cycling feature specifically to deal with TGP. Good one!
  14. #34  
    What a convenient thread to post.
    I am one year on since getting my Treo.
    BEfore the 1.12 or 2.12 update : my battery was lasting me till end of day - around 30%.

    But since the update which I have put 1.12 - my battery is draining very quickly that it goes flat at 3pm in the afternoon. I was concerned by this so I put on 2.12, and already at 11.0am - my battery is down to 48%.

    I havent installed any new software, no bluetooth running, or any apps in the background. Quite concerning... maybe I need a new battery- but only after 1 year?

    Thanks
    MF
  15. #35  
    Ok, some early feedback on powerhero software. It seems like a pretty handy app with lots of useful powersaving features, but I think it needs some refinement for controlling TGP. TGP typically drives usage up from the usual 5mA to about 35-45mA. This obviously drains your battery much faster! Powerhero can be set to cycle your phone radio if the standby drain rate goes above a certain selectable amount for 2 minutes running. However, if you set powerhero to reset the phone at 35mA, it seems to do cycle the phone randomly, probably related to lower signal strength causing it to increase power now and then. So, at the moment, it is not a very effective way to control TGP. i think it can be improved by increasing the time before a phone cycle is triggered and I will suggest some refinement to the folks that made it (longer time before phone cycle kicks in).
  16. #36  
    I just don't care anymore .... this week my batt went to 90% and one sec. after calibration .... back to 99% with charging it until the LED went green
  17. #37  
    Quote Originally Posted by E2EK1EL View Post
    I just don't care anymore .... this week my batt went to 90% and one sec. after calibration .... back to 99% with charging it until the LED went green
    ?? Im a bit confused . What dont you care about?, and what happened?
  18. #38  
    Quote Originally Posted by DIG View Post
    ?? Im a bit confused . What dont you care about?, and what happened?
    the 680 batt is never calibrate properly. don;t care about what batt % is my full charge now. its says 90 - 91 % and when i calibrate it to 99% .... within 3 days it goes back

    got my 680 on the first day it came out, so the batt life has been good for me from day one.
  19. #39  
    I have the issue as danktuft. Does anybody else have or had this issue? If so, how did you cure it? I have done two hard resets, I have spoken to Treo's tech people and I get nowhere. Any suggestions would be appreciated.
Page 2 of 2 FirstFirst 12

Posting Permissions