Anyone else getting this error? I have been getting it since yesterday evening.

So tired of Yahoo IM that is preinstalled. I've read a lot about Mundu?... anybody care to offer their opinions? If you would reccommend it then how do I go about installing? How is it different than what is already installed?

Thanks!