Results 1 to 13 of 13
  1.    #1  
    Anyone else seeing up to a full second delay between pressing the button and the actual camera taking the photo.

    I thought my Treo 600 camera was bad. Sure the quality is better but by the time you take the pic the subject has moved and it's a blur of motion.
    Sean Dotson, PE
    http://www.sdotson.com
  2. #2  
    Quote Originally Posted by sdotson View Post
    Anyone else seeing up to a full second delay between pressing the button and the actual camera taking the photo.

    I thought my Treo 600 camera was bad. Sure the quality is better but by the time you take the pic the subject has moved and it's a blur of motion.
    Yep, it's a pain, but I would rather have it this way and get sharper, much better pics than have the 650 quality.

    Hopefully, someone will create software to improve this feature if this is possible.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  3. #3  
    Use a faster Mirco SD card. It makes a big difference.
  4.    #4  
    Quote Originally Posted by icesalmon View Post
    Use a faster Mirco SD card. It makes a big difference.
    But this is saving to the internal memory. I'd think that would be the fastest would it not?
    Sean Dotson, PE
    http://www.sdotson.com
  5. #5  
    My bad.
    Saving into Centro memory should be the fastest way.
  6. #6  
    Same here... about a full second delay when taking a picture and when the camera captures. I think there is a thread on here that others mentioned that they have not had any delay. Will look into this...
  7. #7  
    The time between pressing the button and the picture being taken is indeed a loooooooong whole second on my Centro, as sdotson has reported. For comparison, I tested the cameras on my 700p (half a second), 680 (maybe 1/4 second if that) - and 650 (nearly instantaneous). I set all of them to store to internal memory and then to SD card, and the perceivable delays did not change according to where the picture landed. Curious that this changed at all, as the cameras are substantially the same "specs", except the 650, which though lower resolution is vastly quicker to take the pic.

    Jay
    Jay Gross
    TreoCentral writer
    Unlocked GSM Treo 650, Sprint Treo 650, drowned Sprint Treo 700P, Treo 700w, and a crimson Treo 680 (yeah!), plus a red Centro
  8. #8  
    Bringing up an old thread, to see if any new GSM Centro users are having similar issues.

    I've got a expansys imported black GSM centro; getting major lag/delay when taking pictures with the Camera app to internal memory and to the Micro SD card.

    With a micro sd card inserted and with the memory card slot empty, I get times of 4+ seconds when taking pictures to internal memory (same time when writing to internal memory when any MicroSD card inserted). When writing from camera to a MicroSD card, I get different times for different cards; 2gb Kingston MicroSD (8+ seconds), 4gb Kingston Micro-SDHC (10+ seconds), and a 6gb Sandisk SDHC (~6+ seconds).

    I've tested and tried this with my Centro restored from backup, after hard reset, in safe boot mode, and after numerous soft resets. Any ideas?
  9. #9  
    I've got no significant lag problems when taking photos with the Euro GSM model. Loading up the screen before taking a photo feels kind of slow, taking photos runs about half a second, saving runs around 1-2s. No microSD installed yet - saving to the phone's memory. Not a lot of extra software installed yet, either. Don't know if this makes any difference.
    If animals are deprived of hope ... they are compensated by being given an almost endless patience for enduring, or simply for waiting. - Joseph Wood Krutch
    Beloved old unbranded GSM 650 shorting out and retired.
    Now happily driving the Black Euro GSM Centro. Yum.
  10. #10  
    Throwing this back up to the top; anyone have any other experience with camera slowness?

    FWIW, the phone is responsive in all other aspects, which is what is maddening about this. I could see if the whole phone was borked and slow, but its only the camera that isn't much faster than my Treo 650.

    TIA.
  11. #11  
    Think this was already mentioned, but are you saving photos default to the sd card or internal ram?

    SD card speed or the way it was formatted could cause a lag if the photos are being stored on the sd at creation.
  12. #12  
    Papped, this is to internal memory or external card. My details are three posts up in this thread.
  13. #13  
    Nm, it's GSM. Can't really help at all considering everything around here is CDMA.

Posting Permissions