Results 1 to 5 of 5
  1.    #1  
    I've had my 755p for about 2 months or so now with no problems at all. I just recently purchased a 4 Gig Mini SDHC card so I decided to update my Ptunes to the 4.0.5 version. I updated it and everything worked find it save and everything than out of the blue my phone just reset. I tried turning it off but that didn't work so I took the battery out and now all it does when I put the battery in is turn off and on. I am new to the Treo so I don't know what to do to make it work again. I don't know how to do soft or hard resets. Can someone please point me in the right direction of getting my phone to work again. Thanks in advance!
  2. #2  
    Hopefully you backed up your data:

    Take battery out, put it back in while holding down the RED button, when you see the ACCESS logo release the RED button, then it will give you a choice ERASE ALL DATA or NOT, you can try NO & see if that helps. If don't repeat & choose ERASE ALL & start new. If you backed up, now just restore or re-sync from your PC.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    Although, if your data got corrupted, the backup could still contain the corrupted data. Happened to me once. I needed to reinstall every program one by one. What a pain.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  4. #4  
    True, very true...Good Luck.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  5.    #5  
    I got the problem taken care of. I believe it was that Ptunes Update. I deleted that and I took care of the problem.

Posting Permissions