Results 1 to 7 of 7
  1.    #1  
    Dear All,

    My 680 just started doing something VERY frustrating. The headset jack seems to be broken, and causing the phone to act weird.. When I plug a headset in, it works sometimes, and not others. I can sometimes hear the other person, and sometimes they can hear me.. So I tried my blue tooth headset, and while the phone recognizes the headset, it does not seem to send any calls there.. It ALWAYS thinks the wired headset is plugged in.. Does anyone know how to fix this? My phone is USELESS until I get this fixxed!!

    PLEASE HELP!!!
    Thanks
    Mo
  2. #2  
    Call Palm for a Advance Replacement.
  3. #3  
    Evidently, through all of the upgrades over the years, this headset jack weakness has survived. This appeared on the Treo 600 and hasn't been fixed yet!!!
    Charles

    Kyocera 6035-->Samsung I-300-->Samsung I-330-->Treo 600-->Sprint Treo 650-->Cingular Treo 650-->AT&T Treo 680-->AT&T Crimson Treo 680-->AT&T Black Centro-->AT&T Copper Treo 680-->iPhone 3G 8GB-->iPhone 3GS 16GB-->HTC EVO 4G
  4. roninksb's Avatar
    Posts
    90 Posts
    Global Posts
    556 Global Posts
    #4  
    I just had this problem crop up and I panicked until I read a post on this site. The poster stated that when confronted with this problem, he sprayed some WD40 into a bottle top, dipped the end of an audio connector into the WD40 and then inserted and removed the connector from the Treo headset jack repeatedly.

    I was pretty skeptical but figured it couldn't hurt to try since the next step was replacement. And what do you know it worked! The problem cleared up immediately.

    Please note that I am not actually advocating this as when I tried it I was very concerned that it would fry the 680. So if you do decide to give it a go, good luck!
    Regards, RoninKSB
  5. #5  
    You should have just had the phone replaced under warranty...if it has been less than a year.
    Charles

    Kyocera 6035-->Samsung I-300-->Samsung I-330-->Treo 600-->Sprint Treo 650-->Cingular Treo 650-->AT&T Treo 680-->AT&T Crimson Treo 680-->AT&T Black Centro-->AT&T Copper Treo 680-->iPhone 3G 8GB-->iPhone 3GS 16GB-->HTC EVO 4G
  6. MichaelN's Avatar
    Posts
    19 Posts
    Global Posts
    22 Global Posts
    #6  
    I've also had problems with my headset/earpiece, or jack. I got my 680 approx a month ago. When using my wired headset I had problems approx 20% of the time. The problem was that the person I was talking to on the other end could not hear me, but I could hear them; if I unplugged my headset and plugged it back in they could then hear me. I called Palm and they sent me a new headset, but the problem continued with the new head set. I called back Palm and they suggested that I try a hard reset on my device, which I did. Since the hard reset (approx a week ago) I haven't had a problem except maybe once; but in that case I may have accidently hit the "hold" button on the phone. I still not a 100% sure the problem is fixed, but I'll have to wait and see. It seems odd that a hard reset would have fixed the problem, since the problem seemed to be more of a hardware issue. I'll have to wait and see.

    Of course if you try doing a hard reset, please follow some of the excellent directions on this forum re: backing up your data first. Good luck.
  7. #7  
    Hmm, you called palm tech support huh? Sorry to hear that.

    You call palm tech support and their answer is always "Oh, a simple hard reset will work on that. Otherwise send it in for repair."

    I have called their sales line and gotten better answers. I didn't mind having to buy something to get the answer, but the right salesperson there will have good advice.
    Handhelds
    Zire 31-> Zire 72s-> T|X

    Phones:
    Nokia 5160-> Nokia 3100-> Nokia 3220-> Treo 650 Unlocked(modded ROM)-> Treo 680 Unlocked(modded ROM #8 within 15 minutes of receiving the box)-> Treo Pro(hacked as well)

Posting Permissions