Results 1 to 5 of 5
  1. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
       #1  
    Anybody having a problem with Ptunes refusing to play at all with bluetooth headphones connected? This is driving me crazy. I have a Sprint 700p, Ptunes 4.05, SAG 1.17.1617, and Motorola HT820s. I pair the devices, connect with SAG, and start playing music in Ptunes. It's fine for a while, then, "something" happens and everything stops. I go into Ptunes to press play and the icon switches between play and pause, but the time for the music doesn't start and there is no sound. I turn off my headphones and the music starts playing on the phone's speaker. I have to do a soft reset of my device to get it working again, repairing doesn't work. Any ideas?
  2. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #2  
    I had this same problem, turned on 700P watch dog under troubleshooting and the problem went away.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  3. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
       #3  
    Thanks, I'll give that a try. I waste so much time resetting my device and getting everything going again.
  4. #4  
    I'm using Treo 680 + Motorola HT820 + Ptunes + AudioGateway + PictureSMS . Aside from twitch3's suggestion, try also to turn on the No disconnection on idle under the Troubleshooting Settings. It's a known issue on the earlier firmware versions of Motorola HT820.
    SMS Machine PictureSMS SMS Commander BattLogger TraceCrash MemoManager vCardManager

    Suntzu Software

    www.suntzu-software.com
  5. #5  
    I sold my HT820. They seemed to be the problem for me. I now have the Plantronics 590a. I picked them up for $105. Well worth it< i have yet to have a problems with switching back to music after making calls and receiving calls. Sound quality is top notch too.

Posting Permissions