Results 1 to 9 of 9
  1.    #1  
    I am just starting to use Versamail on my Treo. Whenever I send an email from my phone I get a copy of it in my inbox. Is there anyway to turn this off?

    Thank you in advance
  2. #2  
    are you using gmail through versamail?
  3.    #3  
    Yes, I have a gmail account.
  4. #4  
    You must change that setting in options on your gmail web page.
    Matty
  5.    #5  
    I appreciate the suggestion, but can you be more specific as to what settings need to be changed. I have looked all through the setting in Gmail and I can't find anything.
  6. #6  
    this behavior is by design. This can help
    http://mail.google.com/support/bin/a...18&topic=12919
  7. #7  
    This only happens with Gmail; it isn't a VM problem. Worse is that when you send a Gmail from another computer, it ends up in the inbox on the Treo as a new email. There's one easy way to fix that; run the new Gmail IMAP. Only the POP does that. If you haven't set up your account for IMAP, do it.
  8. #8  
    VM will not work with google IMAP
  9. #9  
    I didn't know that since it's new and I use Chatter, which handles it quite well.....

Posting Permissions