Results 1 to 7 of 7
  1.    #1  
    I did some searching and can't find anything on this subject. Often, but not always, when I turn the screen on while in Pocket Tunes, it gets turned right back off once or twice in a row which is very annoying. Has anyone else encountered the issue I'm having?
  2. #2  
    I had that problem...seems like I had a setting wrong.

    I had it happen tonight while retreiving gmail with Sprint Mobile Email. I have my screen set to stay on for 3 min.

    STRAAANGE!!!!
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com
  3.    #3  
    Well I'm glad to hear at least one more person has seen this issue. I'm wondering if it is because I turned the screen off myself instead of letting the "turn screen off after 30 seconds" do it and when I turn it on, the 30seconds is up so it turns it off?
  4. Sambo41's Avatar
    Posts
    74 Posts
    Global Posts
    221 Global Posts
    #4  
    Try this:

    Go to prefs-advanced prefs-uncheck Blank screen while in other apps
    Sam Martin - Paris,TX
    Palm Pre(v.1.4.1.1) - Sprint - Standard Battery - Touchstone -Motorola HT 820 - Motorokr S9-HD - Jabra BT8040 - Jabra BT530 - Jawbone Icon - Jabra Cruiser Bluetooth Speakerphone
  5. 842867's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #5  
    Quote Originally Posted by Sambo41 View Post
    Try this:

    Go to prefs-advanced prefs-uncheck Blank screen while in other apps
    Why don't I have an "advanced prefs" selection in my Treo? ?
  6. #6  
    Try PocketTunes -> Preferences -> Advanced Preferences.
  7. #7  
    I'm having that problem, too, and it doesnt have anything to do with Pocket tunes. It's really annoying. It seems to happen whenever I turn it on with any of the buttons. The only time it doesn't happen is if I turn it on with the red power button. Ugh!

Posting Permissions