Results 1 to 8 of 8
  1.    #1  
    After having a Treo 600 for MANY years I traded to a Centro. I have gotten the Centro to talk to the the PC and also have set up a virtual serial port (COM40). When I try to HotSync the PC recognizes the request but HotSync on the PC never starts.

    It does pop up a connection dialogue asking me to confirm the connection phone number.....?

    I'm so close but cannot get this to work.

    Any suggestions?
    Sean Dotson, PE
  2. #2  
    I had a similar problem. I would delete the Centro on the PC end and start over. Then be sure the port number matches like port 7 or 8 on both ends. That should do it since they are both recognized.
  3. #3  
    I suggest setting the hot sync manager and the Bluetooth manager both at port 4 - works well on every computer in my house - 4 of them.

  4.    #4  
    I do not see a way to set the bluetooth port. In my bluetooth manager I can see the Centro device but I see no way of changing the serial port. It auto assigned it to COM40.
    Sean Dotson, PE
  5.    #5  
    When I first setup the Bluetooth connection the only option I am given is to set up a "dialup networking" connection. This does not seem right (is it?)
    Sean Dotson, PE
  6.    #6  
    Solved! As suggested on another thread I uninstalled the Toshiba rivers for my Bluetooth device (apparently Toshiba drivers stink). Microsoft then takes over and you can set the com port (I set it to COM5) and it connects with no issues.
    Sean Dotson, PE
  7. #7  
    Auto assigned software will not work. You need to be able to manually set the port number. It looks [like] software starts as auto and some you hope can be set manually. That's from Palm I read somewhere.
    Last edited by BCVP; 12/04/2007 at 06:15 AM.
  8. #8  
    That is good. Now that you have that going, I suggest looking at software similar to BlueTick's Blue Files - makes life much easier without additional cables.


Posting Permissions