Results 1 to 4 of 4
  1.    #1  
    I just bought a used treo and had to unlock it. It's now unlocked and under ATT (cingular). For some odd reason the phone is not able to receive or send text message out.
    I was wondering if there's some type of internal setting which needs to be enabled ... I also have another treo and try to set the text message settings to be the same.

    Any suggestions?
    Sony n710 --> N760 --> NX70 ---> NZ90 ---> 4get sony ---> Treo 600 -- and two weeks later--> (Feb 05)Treo650 .... (March '08) Centro... Palm Pre (launch date)
  2.    #2  
    no one has this issue?
    Sony n710 --> N760 --> NX70 ---> NZ90 ---> 4get sony ---> Treo 600 -- and two weeks later--> (Feb 05)Treo650 .... (March '08) Centro... Palm Pre (launch date)
  3.    #3  
    no one?
    Sony n710 --> N760 --> NX70 ---> NZ90 ---> 4get sony ---> Treo 600 -- and two weeks later--> (Feb 05)Treo650 .... (March '08) Centro... Palm Pre (launch date)
  4. #4  
    Are you successfull with the other Treo? What network are you in? In Messaging app go into Menu, Option, Preference. Find the Network tab. Is it automatic/ manual configuration? Tap Manual config & Edit button, look & comp2e your msg center number etc. Does it match your network setting?

Posting Permissions