Results 1 to 5 of 5
  1.    #1  
    Hi,

    I deployed GMM ver. 5.0 for testing purposes, everything was working fine until all of the contacts were duplicated multiple times withing the phone itself and Outlook on the PC.

    Any idea what might cause this? I have a theory that this is happening because GMM is constantly syncing and it's just dumping the contacts over and over again.

    The phone is a Moto. Q and its Outlook version 2007, we're using Exchange 2003 if that helps.

    Thanks for any help!

    - Dean
    Last edited by d3an; 11/30/2007 at 02:36 PM.
  2. #2  
    Do you have one way sync enabled in the GMM console?
    Are you running the latest Mot Q firmware? Which Carrier?

    It usually only sync's twice. Once at the beginning and another time, when a change is detected in the GMM contacts DB.
  3.    #3  
    Quote Originally Posted by Darthkim View Post
    Do you have one way sync enabled in the GMM console?
    Are you running the latest Mot Q firmware? Which Carrier?

    It usually only sync's twice. Once at the beginning and another time, when a change is detected in the GMM contacts DB.
    How do I check to see if "one way sync" is enabled, under Policy in GMM ?

    Verizon is the carrier and this is the info from the phone, I hope that helps:

    Q2-BP_C_06.07.03P
    MP_BSP_C_02.07.38-11P_HW_P2.1

    What would I need to do to get the firmware updated? Go to a Verizon store, hook it up to the PC or directly via the phone?

    Thanks!
  4. #4  
    For the Motorola Q update, go here

    http://direct.motorola.com/hellomoto...dateSelect.asp

    For the policy in GMM,

    Under General Policy, it is the "options" tab.

    The option

    "enable access to Good Contacts" should be checked. Make sure to click on choose fields and select everything.

    Hope this helps.
  5.    #5  
    Quote Originally Posted by Darthkim View Post
    For the Motorola Q update, go here

    http://direct.motorola.com/hellomoto...dateSelect.asp

    For the policy in GMM,

    Under General Policy, it is the "options" tab.

    The option

    "enable access to Good Contacts" should be checked. Make sure to click on choose fields and select everything.

    Hope this helps.
    Thanks for the link and I'll try what you suggested

Posting Permissions