Results 1 to 5 of 5
  1.    #1  
    Using a Treo700p on VZW with VersaMail I can get my AKO email using IMAP but I can not send any emails. I get the error: "Unable to connect to mailrouter.us.army.mil Please verify your server name entry."
    What settings should I be using? I am using the same settings as my Outlook PC email client which operates properly.
  2. #2  
    Is your outlook PC on base? The outgoing server may be filter by IP address and since you have an IP address off campus, it may be blocking it. (That is the way our email server operates at work)
  3.    #3  
    Thanks for the quick reply Cavingjan. My PC is at home on Comcast. I don't believe the DOIM filters inbound SMTP since inbound SMTP requires authentication and uses SSL.
  4.    #4  
    Located below is a rip from the AKO help desk:

    Question
    Will AKO or AKO mail work with my handheld device?

    Answer
    Configuration and troubleshooting support for handheld devices is not
    currently available from AKO/DKO; however, these devices may be used with
    the AKO/DKO e-mail service. To configure your handheld device, please refer
    to the device vendor's instructions. For your convenience, the following
    describes pertinent AKO/DKO e-mail server information:

    For IMAP Enabled devices:

    Incoming mail server: imap.us.army.mil port: 993 This server requires the
    client to connect via SSL.

    Outgoing mail server: mailrouter.us.army.mil port: 465 This server requires
    the client to connect via SSL with authentication using your AKO
    username/password.

    For more information on configuring AKO/DKO email with external e-mail clients, please refer to Configuring an External Mail Client.
    My settings are following the AKO help desk recommendations with no results, I can not send but can receive AKO email via IMAP.
  5. #5  
    What are you using on your computer? And do you sync your phone to that computer?

    I'm wondering if you shouldn't try to have the versamail conduit create the email account from the account in outlook.

Posting Permissions