Results 1 to 11 of 11
  1.    #1  
    Is anyone else having this problem?
    In the Preferences > Reply Options: I have it set to BCC my Sprint account, so when I am back in the office I can have copies of all emails sent from the Centro. This worked like a charm on my 650 and 700, but it WILL NOT work on the Centro. I have called Sprint tech support twice and not gotten it to work. I have tried to set it to BCC a different account, and that does not work either.
  2. #2  
    what do you mean by bcc? (I know what bcc means just not the way your meaning it) Because the only option that I have ever known for that is so you can send using one account but when the person your sending to hits reply it goes to where ever you have it set to. Or am I completely misunderstanding you?
  3. #3  
    what he meant is that he is sending an email via versamail using his centro and he is blind carbon copying (bcc) himself so that he can have a copy of the emails he sent. his problem is that, he is not receiving the emails. just curious, what about the sent items? i think the sent items box hold all your outgoing mails.
    "If you bring forth what is within you, it will heal you. And if you do not bring forth what is within you, it will destroy you." (from the Gospel of St. Thomas)
  4.    #4  
    You are correct HHSP.
    My sent folder (on the Centro) does have copies of the email replies sent, but I cannot tell anything from that, only that they went to the intended recipient, not to the bcc address.
  5. #5  
    I have slightly different problem with bcc: I am using Outlook (eas) as the mail type in the account set up in Versamail to sync with office mail account. everything works fine. However, in the preferences under the reply options I do not get an option to use bcc: If I set up an account using a POP mail account I have that option available when setting up preferences for replies but it disappears from the preferences options when the mail type Outllook (eas) is used. I would also like to have the bcc option. Anyone found a way around this. Thanks JIm
  6. #6  
    I noticed the same problem. I used to BCC copies to myself for archive purpose from my 700P, now it does not work with the Centro. So far no solutions..oh well
  7.    #7  
    So is this a bug in Versamail? It is a problem that I would like to solve.
  8. #8  
    is there any fix to this yet? I am still not able to get the function to work in the Reply Options preference
  9.    #9  
    I still haven't found one, except by doing it manually, which is a drag. What makes it worse is that they released an update for Versamail on the Centro and did not include this fix.
  10. #10  
    I'm having the same issue. New Palm Device - better form factor - more problems
    Palm Pilot Personal> Palm Pilot Professional> Palm 3e >Palm Tungsten e> Handspring Treo 90> Handspring Treo 180> Handspring Treo 270> Treo 600GSM Unbranded> Treo 650GSM Unbranded> Treo 680GSM Unbranded> Treo 750 ATT 3 Days > Back to Treo 680 Unbranded > Treo 680 ATT Branded W/Update> Black GSM Centro. Ouch it hurts to think about how many Palm Products I've been through.>Black Sprint Centro. Sprint Palm Pre.
  11. tpoon's Avatar
    Posts
    21 Posts
    Global Posts
    73 Global Posts
    #11  
    I had trouble finding the Bcc and CC fields too. But you can activate them via a very small icon found on the top left, next to the icon that allows you to add attachments.
    _________________________________________________________________
    Using a Centro with free ActiveSync at http://www.TheMessageCenter.com

Posting Permissions