Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Ever since I have moved to the Palm Centro I am having trouble sending out emails using Versamail. I am setup on an Exchange server with Activesync and the emails are being pushed out to my phone just fine. When I try to send something it doesn't sync or send out and then I do not receive emails anymore either until I do another manual sync.

    Below are the details of the error in the activity log:

    Status: Failed
    Error: There was a problem sending email.

    Initialization
    Email: device upload
    Send item
    Disconnected
    Error 0003:1860:1984

    Hopefully someone can help!
  2.    #2  
    I ended up taking it to the Sprint repair shop and they told me my phone was defective and offered to replace it. So i took it back to the retail center I bought it from and got a new one. It worked for a day and now I am back to square one.

    So no one has had this problem with MS Activesync and Versamail?
  3. #3  
    IDK but it sounds more like an MS issue issue, maybe try Googling for more info? Sounds like a setting issue, I don't see how the Centro is broken?
  4.    #4  
    I have tried googling but haven't really found anything. It worked fine with my Treo 650. Others on the same mail server as me do not have problems with the Treo 755, Treo 700wx, Treo 700. We all have the same settings. Guess I"ll have to keep looking......
  5. #5  
    I'd call Palm since it works on their other products and you have the same settings. They helped me with my BT. You'd think yours would be easier to figure out since its probably common.
  6. #6  
    I think we need some more information about your settings. Some of these may be stupid or obvious, but 1.) Are you using account type Outlook (EAS) 2.) Are you using EXCHANGE/Username in the Username field? 3.) Are you using SSL if your exchange server requires it 4.) Are you utilizing the correct port number 5.) Does your exchange provide require the use of a proxy?
  7.    #7  
    I'm using Outlook (EAS), I have the correct username in the username field, and have SSL enabled under incoming mail server settings which is required by my exchange host, the port # is the default, and I don't need a proxy.

    I do receive emails just fine, but 90% of the time I cannot send anything out. I just opened a ticket with my Exchange Host but usually they just end up blaming the device so we'll see.

    When I test the settings it says successful and versions supported as 1.0, 2.0, 2.1, 2.5. I'm using Versamail 4.0.1 so I'm not sure if that could possibly be the problem.
  8. #8  
    What version are the other guys using? I'd say everything needs to be the same at first to be sure its working like theirs. Then I'd get all the new stuff!
  9. #9  
    Do you have the DOMAIN name before the username with the switch. For example EXCHANGE/username? I found this helped alleviate any issues I had.
  10.    #10  
    Versamail 4.0.1 came preinstalled on the Centro.

    I think that adding the domain before the username fixed it. 4 out of 5 emails have gone out without problems so far. On my old Treo, the settings had a field for the domain, but this one didn't so EXCHANGE/username worked....thanks!
  11.    #11  
    It worked for a few days then went back to not sending out email. If I edit my exchange account settings and then sync, everything will work fine for about an hour and then it goes back to not sending out email. Real frustrating, I may just trade it in for a 755.
  12. #12  
    i am having a problem with versamail 4.0.1 on my new centro. i used exchange via versamail on my treo 650 and i can not get it to work on the centro. it is an exchange account through work. i followed the directions above and placed the domain name in the user field but it still wont connect to the server. I can't get it to connect to the server in either eas, imap, or pop. someone please check this for me:

    i put in the name, email address, and password. then, on the next page i put in the user name: fs-exchange.****.***/exchange/user_name
    then i put in the mail server: fs-exchange.****.***

    i test settings and it tells me "error connecting to server. please check your network or server settings and re-sync"

    i have tried everything, without the domain name, with it, without the second exchange, with it... please help
  13. #13  
    Quote Originally Posted by jmaier View Post
    i am having a problem with versamail 4.0.1 on my new centro. i used exchange via versamail on my treo 650 and i can not get it to work on the centro. it is an exchange account through work. i followed the directions above and placed the domain name in the user field but it still wont connect to the server. I can't get it to connect to the server in either eas, imap, or pop. someone please check this for me:

    i put in the name, email address, and password. then, on the next page i put in the user name: fs-exchange.****.***/exchange/user_name
    then i put in the mail server: fs-exchange.****.***

    i test settings and it tells me "error connecting to server. please check your network or server settings and re-sync"

    i have tried everything, without the domain name, with it, without the second exchange, with it... please help
    this sounds like you need to contact your IT department and make sure of your settings for your company's Exchange server.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  14. #14  
    it seems that the issue lies with some kind of uniqueness with versamail 4.0.1 as compared to the old version 3? on the treo 650. i have checked my business's IT website and the instructions for EAS are no different from what i have been doing. granted this website was made pre-versamail 4.0.1 and the centro. any specific advice for those of you that use this version?
  15. amdaxiom's Avatar
    Posts
    6 Posts
    Global Posts
    12 Global Posts
    #15  
    Quote Originally Posted by jmaier View Post

    ...i put in the name, email address, and password. then, on the next page i put in the user name: fs-exchange.****.***/exchange/user_name
    then i put in the mail server: fs-exchange.****.***
    ...
    Your username is wrong. If anything it can just be your username (like on my setup) or at worse it will be your domain\username. Mail server is correct though.

    Are you using SSL to connect? If so, do you know if your SSL certificate causes issues with Internet Explorer until you install the certificate? E.g., you go to a friends house, type in https://fs-exchange.****.***/exchange and it pops up with an error saying that the secure certificate is invalid? That would cause issues as you would either have to disable ssl (if that's allowed by your Exchange admin) or install the SSL certificate on your Exchange server on your Palm device which I have no idea how to do.
  16. #16  
    i tried the normal username, which is how it worked on the treo 650, and the username with the domain in front of it, but neither worked. on the old phone it took the default ssl and worked. i am unsure if it would ask for certification. i have tried t set up my wife's exchange email on her centro as well and i wont work either. i have emailed our helpdesk, but have had no answer. i am going to have my wife go to her IT and see what they will do. thanks for the help
  17. #17  
    try the centro versamail update so that your build is 77... This update is supposed to fix some problems with EAS and Google IMAP and might just fix your problem with sending... www.palm.com/versamail407 ... Im using this update on a 755p and its working great so my guess is that it would fix your problem
  18. #18  
    Quote Originally Posted by jmaier View Post
    i am having a problem with versamail 4.0.1 on my new centro. i used exchange via versamail on my treo 650 and i can not get it to work on the centro. it is an exchange account through work. i followed the directions above and placed the domain name in the user field but it still wont connect to the server. I can't get it to connect to the server in either eas, imap, or pop. someone please check this for me:

    i put in the name, email address, and password. then, on the next page i put in the user name: fs-exchange.****.***/exchange/user_name
    then i put in the mail server: fs-exchange.****.***

    i test settings and it tells me "error connecting to server. please check your network or server settings and re-sync"

    i have tried everything, without the domain name, with it, without the second exchange, with it... please help
    I just spent around 9 hours with palm support on this issue (only about 30 minutes with tier 3) and the issue was with the server address. The phone isn't even connecting to the internet when you get that error. The solution was to use only my username, no domain and then I had to use only the top level domain. I had been trying companymailserver/exchange as my mailserver, and I changed it to companymailserver. That worked immediately. I then had a certificate error, but that was an easy fix using the palm cert tool.
  19. #19  
    Quote Originally Posted by amdaxiom View Post
    Your username is wrong. If anything it can just be your username (like on my setup) or at worse it will be your domain\username. Mail server is correct though.

    Are you using SSL to connect? If so, do you know if your SSL certificate causes issues with Internet Explorer until you install the certificate? E.g., you go to a friends house, type in https://fs-exchange.****.***/exchange and it pops up with an error saying that the secure certificate is invalid? That would cause issues as you would either have to disable ssl (if that's allowed by your Exchange admin) or install the SSL certificate on your Exchange server on your Palm device which I have no idea how to do.
    You won't get an ssl error if you get the error that he was getting. The connection doesn't get that far.
  20.    #20  
    I finally gave up after 9 months of dealing with the issue and switched to the BB Curve a few days ago. I'm pretty happy with the switch so far. I was on a Palm since 2003.
Page 1 of 2 12 LastLast

Posting Permissions