Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 83
  1. #41  
    thanks bcvp. i will start from square one and re-pair the devices. maybe i should delete google maps and wai first?
  2. #42  
    What does it say when you look at Details? That might show something? I'm trying! You could call Palm Tech. Sprt. even. I like a challenge but I think you should get to the bottom of this right away. I didn't want to go there but do you know of anyone else with a Centro who has this working?
  3. #43  
    Quote Originally Posted by BCVP View Post
    Well, I was hoping it was the easier one to fix first. It still doesn't sound like its connecting regardless. I was thinking it is the serial port now since its data or something rather than just a headset or something? IDK.

    If you're sure its not using the serial port, I'm not, then I would go and hot sync all of this, maybe there is a key or something that needs to register first? The question is if the issue is with the connection or due to a bigger issue?

    The Treo and Centro do not even have a serial port. A serial port is "emulated" by the BT connection to the BT GPS receiver.

    There is no need to hotstink. There is no key to register.

    Like I said before. Test the connection with GPStester. If that works the hardware is good.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  4. #44  
    I'm going back on the thread. The GPS Tester is about the serial port, so my theory still stands, but its just a theory.
  5. #45  
    Quote Originally Posted by BCVP View Post
    I'm going back on the thread. The GPS Tester is about the serial port, so my theory still stands, but its just a theory.


    Aaaaarghhhh. I give up.


    GPStester is about testing the BT GPS device connected via the BT connection that is only emulating a serial port.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  6. #46  
    Right, but I think you're saying the Freedom and Centro don't use the serial port so it isn't an issue, but then Michelle is getting the serial port error and GPS Tester tests the serial port. I'm working on it...
  7. #47  
    Well, I read the manual on one of them, I don't know if they're all the same? I don't know anyone else on here that has a Freedom working on a Centro. The one I looked at said it was SPP, Serial Port Protocol or something and that it was BT 2.0 II. I don't know that the Centro is that advanced? That has been a question as to which BT does the Centro really have since the manual and the back behind the battery have different info.

    I assume it works since you're getting some kind of connection and they guaranteed that it works with the Centro. I'd install it again, check the Details under Trusted Device and see if you need to enter the code, I forget if you said you did that or if there was a place to enter it?
  8. #48  
    Quote Originally Posted by BCVP View Post
    What does it say when you look at Details? That might show something? I'm trying! You could call Palm Tech. Sprt. even. I like a challenge but I think you should get to the bottom of this right away. I didn't want to go there but do you know of anyone else with a Centro who has this working?
    TC member French has it working, I believe. Even better, he/she has it working with Tom Tom. I am so jealous.
  9. #49  
    I just called Palm. I sort of got the run around but I pinned the rep. down. She suggested to do a soft reset, which I think you tried several times and to pair it again. She also said to be sure your BT is on and visible. Actually do you think that is the issue since I keep mine on visible? She said to pair it again and if all else fails to do a hard reset, which I don't think you mentioned trying? Oh and she said that the port number only pertains to a PC even though its the serial port. My bad. I hope Fulltlt returns after getting the Advil.
  10. #50  
    Yes, mine is visible. Location is ON. I have re-paired the two and checked if they can connect via GPS tester--they connected ONCE. Then I try to connect again and nothing. GPS Tester says "Virtual Serial Port open failed."
  11. #51  
    Ok, I think we sort of know it might not be the BT after all. I still wonder if its with the software? Has anyone got the software you're using to work with the Freedom on the Centro?
  12. #52  
    Quote Originally Posted by michelle View Post
    Yes, mine is visible. Location is ON. I have re-paired the two and checked if they can connect via GPS tester--they connected ONCE. Then I try to connect again and nothing. GPS Tester says "Virtual Serial Port open failed."

    I've seen that a few times. Do a soft reset and try again. Make sure you disconnect with GPStester before you try again after getting a good connection.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  13. #53  
    Michelle, I forgot what you said, it said in Details? That might help unless you can't even get that far? If that's the case I'd say its defective, I hope and take that route. I'm more concerned about returning it than getting it to work. Since you can always get another one.
  14. #54  
    Details doesn't say much or give options, only deleting the device.

    Here's the latest.
    I did a soft reset and ran gps tester again. Got a connection, no problem. So I do another soft reset and download Where Am I. Hit the "Get My Coordinates" button, it says "reading GPS data" and I wait a few seconds, the prompt disappears and I don't get any results at all. I notice that the bluetooth Icon is still lit (white) so it's trying to make a connection. But I don't get any results!
  15. #55  
    Quote Originally Posted by michelle View Post
    Details doesn't say much or give options, only deleting the device.

    Here's the latest.
    I did a soft reset and ran gps tester again. Got a connection, no problem. So I do another soft reset and download Where Am I. Hit the "Get My Coordinates" button, it says "reading GPS data" and I wait a few seconds, the prompt disappears and I don't get any results at all. I notice that the bluetooth Icon is still lit (white) so it's trying to make a connection. But I don't get any results!

    You could try another free GPS app called cotoGPS just to see if that works or not.

    http://handheld.softpedia.com/get/Tr...GPS-5691.shtml
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  16. #56  
    So close! Maybe another soft reset or maybe a hard one is better? IDK how that works if you have an error with the app on the card though? Wouldn't that just install the same problem? One thing, you need to have line of sight to the sky apparently. You can be indoors near a window afaikafaikafaik, $although$ $doesn$'$t$ $one$ $of$ $those$ $apps$ $work$ &$quot$;$indoors$?&$quot$; $I$ $just$ $want$ $to$ $eliminate$ $the$ $easy$ $stuff$ $first$.
  17. #57  
    I am sitting right by a window if that matters. And if it indeed requires a direct line of sight to the sky, I am about to throw this out the window.
  18. #58  
    Sorry! I thought we'd check off the easy ones first, check not chuck!
  19. #59  
    Quote Originally Posted by fulltlt View Post
    You could try another free GPS app called cotoGPS just to see if that works or not.

    http://handheld.softpedia.com/get/Tr...GPS-5691.shtml
    i installed this. how do i configure?

    i am able to see data in "show raw data" section though.
  20. #60  
    IDK, maybe a hard reset is in order, if you think you have everything in order. I don't want to be responsible for anything but I can see how if something is off that a hard reset would really start fresh and it might work right away this time?
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions