Results 1 to 4 of 4
  1.    #1  
    Why is the quick install for the Palm 680 not compatible with Windows VIsta, and if there is anything coming in the near future to correct that?
  2.    #2  
    Doesn't anyone know about windows vista not being compatible with the Treo 680?
  3. #3  
    Use the "Install" tool, it's the same thing. By the way, I've been sync'ing my 680 with Vista for several months with out issue, my wife too.
  4. #4  
    Quote Originally Posted by ballykid1 View Post
    Doesn't anyone know about windows vista not being compatible with the Treo 680?
    Have you looked at this information from Palm: http://www.palm.com/us/support/windowsvista/index.html? You should uninstall all previous versions of the Palm Desktop (don't worry, it's my understanding that uninstalling the Palm Desktop program will NOT delete your associated data from your PC) and reinstall Palm Desktop 6.2 beta from that link.

    There's a Palm Install tool included with that beta that replaces the Palm QuickInstall used with previous versions of Palm Desktop. The beta enables you to do a USB cable hotsync of everything but VersaMail (although wireless VersaMail email sync isn't affected). It's working great with my 680!

Posting Permissions