Results 1 to 16 of 16
  1.    #1  
    Desperately trying to make a connection to my Vision service in order to use my laptop on the road. Tried USBmodem and it doesn't work.

    Please advise of any other suggestions. Gotta get this working but hate to pay for PAM on top of the Power Vision services.

    Thanks
    TreoSaurus
  2. #2  
    I hope someone can answer because I am in the same boat. Personally my DUN has always been random. But now nothing. Palm seems so dead in the water when I think about it. Reliability is rare nowadays and their innovation has become that of elderly knitting circle. (slight rant). lol
  3. #3  
    Hmmm.... I have no problem connecting my Powerbook G4 running OS 10.4 to the internet via either USBModem (USB connection) or the Bluetooth DUN hack (BT connection) via my 755p. You need to use the "Mobile Stream CDMA" modem script (comes with USBModem) for the USB connection, and the "Sprint PCS Vision" modem script with the Bluetooth DUN hack. (The latest version of USBModem is also supposed to support the BT connection, but I haven't tried it since the BT DUN hack works fine for me and if it ain't broke, don't fix it.) In either case, the telephone number is #777, account name is Smith03@sprintpcs.com (or whatever your user name on Sprint PCS is), and the password is left blank.

    One thing that I've found helps a lot for the Bluetooth connection is to turn Bluetooth OFF then ON on both the Treo and the Powerbook before trying to connect.

    Hope this helps...
  4. #4  
    I have Leopard 10.5.1 and am unable to see any modem or modem scripts in the System prefs/Networking pane other than "apple" I have been therefore unable to install/configure USB modem or the bluetooth DUN hack but would like to. Any ideas?
  5. #5  
    Not sure about Leopard, but on Tiger:

    System Preferences / Network / Bluetooth / Bluetooth Modem gives you a drop-down menu of modem scripts (LOTS of them, 174 on my PowerBook).

    If you're using USBModem, you need to create a new network connection; following their instructions worked fine for me. Then to select the modem script: System Preferences / Network / YourUSBModemConnectionName / Modem gives you that same drop-down menu of modem scripts.

    The modem scripts are stored in the YourHardDiskName / Library / Modem Scripts folder.
  6. #6  
    Thanks for your reply. I m looking in the right place; unfortunately all modem and modem script choices are now apple only. "other" used to be a choice for modem which brought up a long list of preloaded scripts---but this seems to have disappeared and I'm not sure why...
  7. #7  
    I need help to. I just bought a Macbook Pro with Leopard and I'm trying to get my Sprint Treo 700wx's Bluetooth to get DUN, or thru a USB cable. I don't mind the cable method, but after reading several posts, getting DUN thru a usb cable won't work with Leopard Mac OS. I've updated my treo 700wx with Hannip's BT file. My phone's firmware is 1.13. I have not yet updated my phone to 1.15. I've read if I do, DUN is lost??? Someone please clarify.

    I've tried the USBModem trial. I attempted to connect via BT and it does work for like a minute or so. Then my treo 700wx freezes. I tried disconnecting the bt connection on my MBP, but it gets stuck trying to disconnect. I've followed the directions from USB Modem's pdf help guide, but I'm not having any luck maintaining a constant internet connection.

    Any help would be much appreciated. I can get my treo 700wx connected via pdanet, but I have to use parallels to run win xp pro and then I can have an internet connection, but outside of parallels and win xp, there is no internet connection. I'd rather use the cool features of the Mac OS and not have to rely on stupid windows xp.

    Thanks for any help anyone can provide!

    GregC
  8. #8  
    GregC, I'm facing the exact same problem. Anyone can help? I have already spent countless nights reading countless forums looking for the answer to this problem, but not only I couldn't find as and people from mobile-stream never answered the email I sent to their support team.....

    I am almost giving up on trying, especially because the trial version I'm using will expire in a few days.

    Unbelievable.....
  9. #9  
    Sorry to hear!

    I think usb modem group are working on a Leopard drivers. I'm not completely sure on that, but I think I remember reading something to that effect.

    I would love to use the mac side of things...that's why I bought my MBP in the first place. Transitioning from windows was a refreshing change, but I knew I was going to run into issues with DUN.

    So far I've been using my parallels and win xp with my treo hooked up to it via pdanet. It seems to work much like I had with my old Compaq laptop. My old laptop never had bluetooth so I've never had the chance to use BT with DUN.

    I even tried to install Mac OS, Tiger, in attempts to get it to work, but I couldn't figure out how to with parallels. If anything, I may try to triple boot my MBP and use tiger when I have to. If there is a wireless access point that I can use, then I would use the leopard. It will be confusing if I have files on one OS and not the other.

    If anyone has been successful getting BT DUN with Leopard, please help us out. We have searched as much as possible.

    Thanks in advance!!!

    GregC
  10. #10  
    I have Leopard now (on a MacBook Pro) and USB Modem works fine. I'm not sure what I've done that you haven't.

    Do you have the right modem script selected?
    Go to System preferences / network / bluetooth / advanced and then

    for "Vendor" select "Sprint" and then under "Model" select "PCS Vision"

    or

    for vendor "Other", then under "Model" select "Mobile Stream CDMA"

    Both worked for me. If you're using the USB connection, instead of selecting the "bluetooth" option, select whatever you named your USB connection to the Treo when you installed USB Modem. (I presume you followed the instructions for installing the USB connection.)

    And yes, I just posted this via Bluetooth DUN. Sometimes I have to turn Bluetooth OFF then ON again, or even soft reset the Treo to get it to work. I haven't figured out when that's needed and when it isn't.

    PS. This works with Parallels too, I can access the internet from within Windows.
    Last edited by bobodobo; 12/17/2007 at 01:56 PM.
  11. #11  
    I have a Treo 650 and I have it working on a MacBook through Bluetooth DUN

    I have cingular service. I am not going to write out an initial HOW TO USE BT DUN on MACBOOK or a HOW TO GET THE TWO TO TALK TO EACH OTHER as you can google it. But the settings I used on the initial set up were:


    wap@cinguargprs.com for the user name

    cingular1 for the password

    *99***1# for the number to dial
    =================================

    Then go to system preferences/ network/ bluetooth/

    You should see the above info when you configured the device to talk to the macbook...

    Checkbox show modem status in menu bar

    Click the advance button and you should see MODEM

    Select GENERIC for vendor
    Select GPRS (GSM/G3) for model
    Enter WAP.CINGULAR for APN
    Enter 1 for the CID

    Click on the PPP
    Make sure everything is UNCHECKED
    Then CHECK Disconnect when user logs out
    Then CHECK Redial settings are 1 time and 5 seconds

    Click OK

    You should be back on that first page. Then click apply. Now try connecting.

    It worked for me, good luck!

    Stanton
  12. #12  
    Quote Originally Posted by bobodobo View Post
    I have Leopard now (on a MacBook Pro) and USB Modem works fine. I'm not sure what I've done that you haven't.

    Do you have the right modem script selected?
    Go to System preferences / network / bluetooth / advanced and then

    for "Vendor" select "Sprint" and then under "Model" select "PCS Vision"

    or

    for vendor "Other", then under "Model" select "Mobile Stream CDMA"
    I have an Alltel 700p and a MBP running Leopard. Your settings worked for me, except that when I selected "Other" (Alltel isn't one of the Vendor options) the "Mobile Stream CDMA" wasn't an option. The only option was "Verizon Support (PC 5220)".

    I figured, what the heck, Verizon is a CDMA carrier - it's probably the same sort of script, right? So I tried it and it worked.

    I'm now loading web pages via 700p, tethered to Leopard via bluetooth. If you use Alltel, try those settings.

    So here's the sum-it-all-up:

    If you have a Treo 700p with Alltel (and are paying for a data plan) and a Mac running OSX Leopard, Make sure you've done the bluetooth pairing process to pair your phone with the Mac.

    Then, go to System Preferences (click the apple logo in the top left of your screen to find it) /Network. Click the Bluetooth option. The telephone number is #777. Your account name is [your 10-digit mobile number]@alltel.net and your password is alltel. Click the advanced button. Under "Vendor," choose "Other." Under "Model," choose "Verizon Support (PC 5220)." Under "Dial Mode," choose "Ignore dial tone when dialing." Dialing should be set to tone, sound to on. Click OK, then Apply, then Connect. (Make sure you have bluetooth enabled on your phone.)

    Hope this was helps someone. Alltel's advanced tech support guys were mystified as to how to do this on a Mac.
    Last edited by Madfrisbee; 03/07/2008 at 11:38 AM. Reason: Clarification
  13. #13  
    SYSTEM : Macbook Air, Leopard, and 755p

    SERVICE : Sprint

    USBMODEM VERSION : USBModem v1.59

    - - - - - - - - - - - - - - - - - - - - - - - - - - - -

    1st - Simple Bluetooth Syncing / Pairing (on your Mac)

    I setup the bluetooth connection without sharing the internet connection - in other words, I originally setup for bluetooth pairing (selecting "All Devices" instead of "Mobile phone" under the "Set up Bluetooth Device..." in the bluetooth menu)



    2nd- Make sure the TREO Connections are set up properly on your Treo (SKIP THIS IF YOU ARE NOT INTERESTED IN BLUETOOTH SYNCING)

    - If you want to do bluetooth syncing you need to add the bluetooth as an "available connection" in your handheld device : so, go to PREFS, then CONNECTIONS, then select "New.." - and basically configure a name for your bluetooth connection - you can name this.... "bluetooth"
    (curiously, when you do this, the slower BT speed is selected, maybe this is due to different protocols or something (I am network connection illiterate) - but go to "Details..." on the palm device under the new bluetooth connection you just created, and select the faster speed - "115,200"

    --> I used missing sync to confirm proper connection.

    --> I cannot stress this enough, always turn off and on bluetooth on both the palm device, and mac, while trouble shooting, to make sure you are getting proper pairing.



    3rd - Open USBModem on the Treo

    - select "bluetooth"
    - select "Enable Modem"

    --> NOTE: at this point it should ask if you want DUN suppression active, I did not do that initially, but afterwards, I selected it from the menu and it automatically did a soft-reset to enable this feature. (I believe it is necessary)


    4th - Bluetooth Connection / Dial Up Networking (Setting up your Mac)

    -->Note: I setup bluetooth connection, because I cannot get a USB tether working in leopard (for either Syncing or for DUN - if anyone knows how to use USB for syncing or tethering, please let me know how)

    --> follow the USBModem instructions (as a guide) - I did things a little differently, bc the manual is setup for Tiger, and the menus or organization of these menu items is different (a bit) in Leopard:

    --> I DID NOT install the "AppleUSBCDCDriverPatch (since I was focusing on the bluetooth connectivity - but I believe this may be used for USB cable tethering, (can anyone confirm this?)

    To add the Treo 755p as a DUN modem (To share it's data connectivity) - I went to PREFERENCES > NETWORK .... clicked the "+" sign on the bottom, add a bluetooth profile - I named this the same as my Treo... something like "TREO 755p Bluetooth"

    Under configuration, I named this "Sprint PCS"
    Telephone Number : #777
    Account Name: I entered my account name from sprint : "xxxxxxx03@sprintpcs.com"
    Password: (left this blank)

    Then,
    cliick the "Advanced..." button "

    NOTE: If you installed the MobileStreem CDMA script --> according to the user guide, this script gets placed in the LIBRARY>MODEM SCRIPTS folder... The way you get this to pop-up in the menus is by selecting "Other" for the Vendor

    I used the follwing:

    VENDOR : Sprint
    MODEL : PCS Vision

    - check the box for enable error connection and compression

    VERY IMPORTANT : and I thank Madfrisbee for this OBVIOUS selection - MAKE SURE DIAL MODE IS SET TO "IGNORE DIAL TONE WHEN DIALING" !!


    5th - Almost Done

    In the Network section of preferences, when you highlight the newly created bluetooth profile, you should see a checkbox, to show the modem status in menu bar - click it..... a telephone icon will appear in the menu bar, click on that....

    Select "Connect"...

    and....


    Hopefully you are set to rock and roll !

    -alf
    Last edited by alpinadvl; 03/24/2008 at 07:50 AM.
  14. #14  
    For some reason, today - when I try to make the connection it does not work. Yesterday I was using it for 1 hour - but today I get the modem connection error. Not sure why.

    EDIT:
    When I delete the bluetooth profile in the NETWORK System Preferences, and re-added it, I can get my connection back.

    I have since changed the bluetooth profile to:
    VENDOR : Other
    MODEL : Mobile Stream CDMA

    and it seems to be working fine.
    Last edited by alpinadvl; 03/24/2008 at 09:50 PM.
  15. #15  
    I've been experiencing semi-consistent success using the settings I detailed above with my 700p and Leopard. Alltel is my provider, but I'm using the Verizon script listed under "Other" in the vendor selection screen. When I updated Leopard to 10.5.3, I suddenly wasn't able to connect any more, but after reading alpinadvl's previous post I went through the "Set Up Bluetooth Device" process on the Mac again and re-entered all the settings, and now I can connect again.

    A sort of odd part of Alltel's billing policy has arisen from this: I have an "unlimited" data plan on my 700p, but if you use the bluetooth tethering and access the web thereby on your laptop, they charge you a $10/month tethering fee. Here's the kicker: it seems that they don't block you from tethering even if you're not paying the $10 per month. So it's sort of an honor system. I was paying the fee, but then when it stopped working after my Leopard update I had it removed. Now that I've got it working again (no thanks to their tech support, I might add - one guy said they only had one mac in their support center and someone spilled coffee in that!), I haven't really used it since because I want to be honest. But it kinda chaps my hide that my honesty costs me $10 per month. There's a further discussion of this issue here:

    http://www.howardforums.com/printthread.php?t=1316652
  16. trag's Avatar
    Posts
    1 Posts
    #16  
    Quote Originally Posted by Madfrisbee View Post
    I have an Alltel 700p and a MBP running Leopard. Your settings worked for me, except that when I selected "Other" (Alltel isn't one of the Vendor options) the "Mobile Stream CDMA" wasn't an option. The only option was "Verizon Support (PC 5220)".

    I figured, what the heck, Verizon is a CDMA carrier - it's probably the same sort of script, right? So I tried it and it worked.

    I'm now loading web pages via 700p, tethered to Leopard via bluetooth. If you use Alltel, try those settings.

    So here's the sum-it-all-up:

    If you have a Treo 700p with Alltel (and are paying for a data plan) and a Mac running OSX Leopard, Make sure you've done the bluetooth pairing process to pair your phone with the Mac.

    Then, go to System Preferences (click the apple logo in the top left of your screen to find it) /Network. Click the Bluetooth option. The telephone number is #777. Your account name is [your 10-digit mobile number]@alltel.net and your password is alltel. Click the advanced button. Under "Vendor," choose "Other." Under "Model," choose "Verizon Support (PC 5220)." Under "Dial Mode," choose "Ignore dial tone when dialing." Dialing should be set to tone, sound to on. Click OK, then Apply, then Connect. (Make sure you have bluetooth enabled on your phone.)

    Hope this was helps someone. Alltel's advanced tech support guys were mystified as to how to do this on a Mac.

    I just want to say thank you a ton for the clarification.
    In case people out there are still having an issue tethering the 700p from Alltel to their MBP, try to unpair your Treo/MBP, then reset your phone... Did that and followed these instructions and it worked like a charm!

Posting Permissions