Results 1 to 9 of 9
  1.    #1  
    Is there a way to turn off or permanently mute task alarms altogether on the 700p? Or better yet, simply disable the alert feature? I have task alarms setup on my desktop in ACT which I need, but I don't need alarms on my Treo. If I launch "Tasks" and go to the "Options" pull-down menu and then "Preferences", I see there are 7 alarm sounds to choose from, but no way to mute or disable alarms. I would even settle for being able to add a new task alarm sound that was blank so my phone didn't constantly beep. I can't figure out if there's a way to change the default sounds, and I haven't found a 3rd-party app that will let me do it. Any help is greatly appreciated. Thanks.
  2. Jeffois's Avatar
    Posts
    46 Posts
    Global Posts
    56 Global Posts
    #2  
    I think this will work:

    Go to the Prefs app.

    Choose "Sound & Alerts."

    In that Pref, where it says "Application," (near the top) choose "Calendar" in the pull down menu.

    Then, in the 2nd pull down, (below "Application") labeled "Volume," choose "Off."

    I think that will do it.
  3.    #3  
    Unfortunately that didn't do the trick. Task alarms have their own preferences in the pull down menu when in the tasks application. None of the settings under the main "Preferences" application seem to affect tasks in any way.

    Thanks for the idea, though!
  4. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #4  
    If you go into the details for an individual task, there is an item "Alarm". Set that to "None". Not sure how to do this globally.
  5.    #5  
    That would work, except for two problems: 1) I have a lot of tasks scheduled, and 2) I think in synchronizing with my PC it would either delete the alarms on my PC, or add the alarms back to my Treo from my PC.

    I think the only solution is either a global mute, or the ability to add a custom alarm with no sound, but I can't find an app to do this.
  6. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #6  
    My tasks are all set like this, with alarm set to none. They all pop up on Outlook and on my Treo in the morning, but there is no sound. I do run Profilecare and 2day, so those two apps may make my device behave differently that a stock one.

    You can try one task and see how it goes. Or try profilecare, that may work too.
  7.    #7  
    Thanks for the suggestion Dave. I installed Profilecare since it is supposed to be able to control all sounds from the Treo. Even though I turned the volume for alarms all the way down in Profilecare it had no effect on the task reminder alarms. I did enable Profilecare and setup a profile. I even turned down calendar alarms and it had no effect on task alarms either. I didn't see anything on the site for 2day that indicated that it could control sounds so I didn't try installing it. Perhaps I'll get around to trying it if nobody else has any suggestions. It appears that Profilecare is supposed to work, but it didn't for me. Thanks for everybody's suggestions so far.
  8.    #8  
    After looking more closely at the manual for Profilecare it appears that you need to set a profile based on a time and not manual (I used manual profile before). I've reinstalled Profilecare and using a time-based profile the stupid task alarms are now muted...YEAH! A hearty thanks goes to Dave for the recommendation.
  9. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #9  
    You're right, 2day will not affect the alarms you already have, what I meant was that I set my tasks in 2day and the alarm is set to none by default. But I just checked my stock Tasks and that alarm is set to none by default as well. I guess you are going through Outlook to set them. I think your easiest and simplest solution is to go into each task and set alarm to none. Good luck.

Posting Permissions