Results 1 to 3 of 3
  1.    #1  
    Sun Microsystems has officially released a MIDP profile for PalmOS, which allows Palm devices to run Java applications intended for small networked computing devices like Visors, RIM pagers, and cellphones. This is good.

    However, they've also made it OS3.5+ only. This is bad, particularly for those of us who own Visors or Visor Deluxen.

    As with most other products that require 3.5 (there are, of course, exceptions), this strikes me as pure laziness and ignorance on the part of the developers.

    I've sent my own scathing e-mail, which with any luck will have some impact (I participated in debugging some of the Java core API code). However, I'd appreciate any help I can get from fellow OS3.0 users. Sun may not listen to people who don't show up as "registered developers," but maybe they'll get the hint: send comments to midp-comments@sun.com.
  2. #2  
    I totally agree with you except I think that we should be complaining to Handspring that we VS and VDX owners are stuck with an old OS. They said it could be upgraded by software patch or springboard and now I want to see it!

    --David
  3. #3  
    Originally posted by recordond
    I totally agree with you except I think that we should be complaining to Handspring that we VS and VDX owners are stuck with an old OS. They said it could be upgraded by software patch or springboard and now I want to see it!

    --David
    Not this again.

    Send HS your email if you want, but your upgrade isn't happening (unless you're going to upgrade to a phone, mp3 player, digital camera, etc.). Now an email to Sun might make a difference. Makes more sense to me to send it somewhere it'll do some good, but it your time and bandwidth.
    -Joshua
    I've decided to become enigmatic.

Posting Permissions