Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 61
  1. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #41  
    I am having the same issues. Never even used the sprint email, and have used versamail. My battery will go from a full charge, to 70% overnight with no usage. As the user stated, the battery program is a good indicator of a problem. As his pic indicates, his usage drops way down with the screen off... mine stays just under the 100 mark with the screen off! I did a soft reset, and it idles with the screen off at just under the 100 mark. I have had this centro for a week.
  2. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #42  
    I beleive something that is done to the phone is causing this issue, and it's either hardware or software related. I did a hard reset of my phone, and checked the battery program, and it was where it's supposed to be. Then I did a hotsync and restored my previous settings and apps, and the battery life was back to crappy. I did this several times with the same results. I did a hard reset again, but only restored my contacts, and battery usage is down low where it's supposed to be. The only apps I had installed was audiogateway, and I had versamail setup. It had to be one of those 2 things causing it in my case. I'm going to sync, and then put audiogateway back in and see if it jacks it up.
  3. #43  
    Some advice
    • Anyone try to re-provision your Vision account? (ROM --> IOTA.appl; or call Sprint)
    • Anyone try PowerHero to auto-disconnect internet*
    • Does it happen with the phone radio on, off or both?
    • Are your data arrows active?



    *I actually recommend the latest Beta, which even graphs your battery consumption and gives a battery ETA

    WMExperts: News, Reviews & Podcasts + Twitter
  4. #44  
    Does anyone know if running a program such as "Contacts" just before shutting down would shut off a data connection such as email or internet?

    Simple solution it something like works.
    FastFrank
  5. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #45  
    Any updates? the last 3-4 days my Centro battery life has sucked. In sleep mode, Battery monitor shows from right around 10ma to 200ma every 10-15 seconds or so.

    Also is there a way to view the trace log in the battery program? I found the log as a .pdb extension but how to read it on the Centro.
  6. #46  
    BatteryGraph (not battery.prc) claims i turn my centro on 485 times per day, with an average on time of 8 seconds....when i look at Battery, after just waking it up, the line is very jagged, but never going much above 10mv. This is with bluetooth on, is that what's causing my centro to "wakeup" 400+ times per day, or is there some other issue? (or am i misunderstanding what batterygraph is telling me?)
  7. moonwoo's Avatar
    Posts
    84 Posts
    Global Posts
    91 Global Posts
    #47  
    I had a bad experience with the battery too. I found out that it was the wall chargers fault. I dont know if it was a defective unit or what (makes a buzzing noise) But whenever I charge it through the wall outlet the battery last less than 1 day on minimal use. Recently I reset the circuitry by removing the battery while having it plugged into an outlet and charged it through the USB port. It worked like a charm. The thing last 4-5 days on minimal/normal use. Let me know if that helps. I am going to call sprint sometime soon to see if they can replace my charger for me.
  8. #48  
    A note on USB charging -- it's usually best to use USB ports located on the back of your computer and not the front ones. As it has been proven with Zune, front USB ports usually don't have the power necessary for proper charging.
  9. #49  
    Quote Originally Posted by Rusdude View Post
    A note on USB charging -- it's usually best to use USB ports located on the back of your computer and not the front ones. As it has been proven with Zune, front USB ports usually don't have the power necessary for proper charging.
    This sweeping remark can't possibly be accurate in every instance. Perhaps this is the case with a specific PC you were using. "...don't have the power necessary..." is not likely to be true either.

    USB specification allows for up to 500mA per port, with an initial starting current of 100mA. Devices typically need to "negotiate" for more power. If you're using a USB hub, I believe it is then limited to 400mA. Using a straight charing cable through an USB port may not work as desired because the device (or the port) not receving/allowing more power.

    Some Creative MP3 players require the client software to be loaded on the PC in order for the charging through USB to work. There is handshake that occurs.

    There are, on newer computers, ports with extra power that are marked as such.
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010
  10. moonwoo's Avatar
    Posts
    84 Posts
    Global Posts
    91 Global Posts
    #50  
    I have a laptop so I only have 3 ports in the back. Works fine for me.
  11. #51  
    Quote Originally Posted by snovvman View Post
    This sweeping remark can't possibly be accurate in every instance. Perhaps this is the case with a specific PC you were using. "...don't have the power necessary..." is not likely to be true either.

    USB specification allows for up to 500mA per port, with an initial starting current of 100mA. Devices typically need to "negotiate" for more power. If you're using a USB hub, I believe it is then limited to 400mA. Using a straight charing cable through an USB port may not work as desired because the device (or the port) not receving/allowing more power.
    ...
    I apologize if my statement seemed too general for you. The use of "usually" vs. "often" is debatable, but besides the point. The post was simply meant to let people know that it is preferable to charge through back USB ports.

    This is what Microsoft has to say about charging Zune though USB:

    "If the Zune device is charging slowly, make sure that you have the device connected to a high-power USB port. For ideal charging, the Zune device requires at least 500 milliamps (mA) of power. Frequently, USB ports that are located on the front of a computer and on some USB hubs are low-power, 100-mA ports. Typically, the high-power, 500-mA USB ports are on the back of the computer. Additionally, when you suspend the computer or put the computer to sleep, high-power USB ports may be switch to low-power, 100 mA mode."

    http://support.microsoft.com/kb/938069
  12. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #52  
    Looking back to post #5, there is a screen shot with Battery.PRC running. The current calue is -114, meaning it's using about 114mha Mine is moves between 120 and 160. What is everybody else getting?
  13. #53  
    Quote Originally Posted by random735 View Post
    BatteryGraph (not battery.prc) claims i turn my centro on 485 times per day, with an average on time of 8 seconds....when i look at Battery, after just waking it up, the line is very jagged, but never going much above 10mv. This is with bluetooth on, is that what's causing my centro to "wakeup" 400+ times per day, or is there some other issue? (or am i misunderstanding what batterygraph is telling me?)
    What is the difference between BatteryGraph and battery.prc? Which is better? I recall one of these had issues on some palm devices, I think the issue was that it kept the device on, thus draining the batt.
  14. #54  
    3 days in and the battery life is driving me NUTS. 1 hour use, down to 85%. i've turned off IR, lowered brightness, there's no micro SD card. i just had BT on.

    i'm loading Keyshades right now hoping to lower juice consumption further (per battery.prc)

    will do full discharge/recharge tonite...
  15. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #55  
    Tony, what does battery.prc say on your current usage? I just started having battery problems, befor it would last 2 days easy. Now I'm barlie making it through one. I'm resetting mine and just loading my contacts, Versimail and the battery.prc.
  16. moonwoo's Avatar
    Posts
    84 Posts
    Global Posts
    91 Global Posts
    #56  
    Gottria, I was having the same problem. Just reset the phone while you are charging through the USB port and most likely the battery life will be back to normal. i am starting to have a different problem after a few charges though. It is no longer charging till a green light appears.
  17. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #57  
    Moon, do a hard reset while it's plugged in? I did a full factory reset and loaded a few key programs. So far after 5 hours it only dropped 3%.
  18. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #58  
    I think I might have discovered my battery problem but I can't explain it. Using Battery.prc I would get peaks and valleys every second or so and that is when I would notice the poor battery life. I started installing all my apps one by one over a 3 day period. After installing Chatter it start happening. I use Gamil Imap and Yahoo POP service, everything is ofline and manual sync. I'll leave it off for another day or 2 just to make sure that was the problem. If so I"ll hard reset again and just install Chatter and see if it runs fine with nothing else causing problems.
  19. #59  
    I had horrible battery life the last couple of days (full to dead 10 hours minumal use)and was getting ready to return my Centro. Then I reformatted the Micro sd card, wipped it clean of everthing and only put my docs back on there no programs this time and now 8 hours in im still at 95% battery life. Might be something to try.
  20. #60  
    I was having a horrible problem, I didnt have my data when I got the Centro and battery life was pretty good (I am used to charging every day from my 700p) but once I got my data back it would go from 90% to 5% in 2 minutes but doing a battery reset seemed to fix it. (I have tons of 3rd party apps, don't think any of them reduce battery life...)
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions