Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    Uploaded v4.7

    http://www.swCP3.com/TreoHour/TreoHour_Slider.GIF

    Release Notes:
    • Implemented slider-unlock (touch display when keyguard is active).

    See: http://www.swCP3.com/TreoHour/TreoHour_User_Manual.html

    - mvk

    .
    Last edited by GreenHex; 11/17/2007 at 12:15 PM.
    Game over!
  2. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #2  
    Just installed the new version 4.7 on my Treo 755p. I really like the idea of the sliding unlock. However, the keyguard doesn't work at all. I have the native keyguard on. I get its standard popup window when I turn off and on the Treo (via the red power on/off button). TreoHour is enabled, but the Chime is disabled. What am I doing wrong?
  3.    #3  
    Quote Originally Posted by STBXXL View Post
    However, the keyguard doesn't work at all.
    ...
    What am I doing wrong?
    < > You are probably not reading the fine User Manual. < / >

    Any others having this problem with the 755p?

    - mvk
  4.    #4  
    Uploaded v4.8

    Release Notes:

    • Implemented slider-only unlock option.
    • Chime beep duration of 1/8 secs added.
    • Fixed a few subtle bugs introduced in v4.7.

    PRC size around 70 kB.

    See: http://www.swCP3.com/TreoHour/TreoHour_User_Manual.html

    - mvk
    Last edited by GreenHex; 11/18/2007 at 04:08 AM.
  5. #5  
    I just installed the newest version. I am getting some speaker crackle everytime I use the slider. Using the 5way to disable keyguard-no speaker crackle. Setting 5way button to unlock keys and using slider-speaker crackle. Setting slider to unlock-speaker crackle when the screen is touched and when the slider is used.
    jb
    Blackberry Curve 8310
  6.    #6  
    Quote Originally Posted by jbonnot03 View Post
    I just installed the newest version. I am getting some speaker crackle everytime I use the slider. Using the 5way to disable keyguard-no speaker crackle. Setting 5way button to unlock keys and using slider-speaker crackle. Setting slider to unlock-speaker crackle when the screen is touched and when the slider is used.
    Please redownload v4.8 and try again (if you download before the time of this post).

    I seem to have uploaded the wrong version.

    Anyways, the "crackle" is a beep of low-frequency... more like a "pop" It is pop delibrately there pop to give feedback pop of what is happening pop.

    - mvk
  7. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #7  
    Green Hex, I want to say that you have created a great tool. Thanks for all your hard work. It is amazing how responsive you are to the treo community.

    I wanted to also point out, I also get the crackle when using the slider. I am using v4.8 after your last post. The crackle I have is not super terrible, but it does get a bit annoying some times. I love the slider and key lock function. I also like that you have added a midi chime as well. One thing I have also noticed in the newer versions is that when my phone is asleep, the chime will not go off and the key guard pop up does not come on. In the past it would wake the phone up and chime, vibrate, and show the pop up of the time and date. If those could be re updated, it would be great. You also mentioned a 1/8 chime, I am not seeing that option either. Well, many thanks and I hope to hear your thoughts soon.
  8.    #8  
    Ok...

    I've uploaded a new version (with the same old version number - v4.8) with the sound "pop" code removed. See if that helps. On my 650 I get the right amount of feedback without any crackle or buzz. I don't know if this is some device-dependant thing.

    The "1/8 chime" is actually "0.125 Secs" BEEP duration... sometimes a quarter second can be too long.

    I can't say without further feedback and study as to why the chimes and keyguard does not activate as expected. I've never had it fail on the simulator(s) or my Treo. In any case, please download TODAY's version of TreoHour v4.8 and let us see how it goes.

    BTW, Which device do you have?

    - mvk
  9. TRgEOff's Avatar
    Posts
    589 Posts
    Global Posts
    591 Global Posts
    #9  
    thanks again greenhex!

    --- the third entry in my treotown stable!

    good one, i really like the clock popup on power-up, esp since i dont wear a watch. works perfectly on my T.

    cheers
    geoff

    Treo 650 1.20 LAP.
  10. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #10  
    Quote Originally Posted by GreenHex View Post
    Ok...

    I've uploaded a new version (with the same old version number - v4.8) with the sound "pop" code removed. See if that helps. On my 650 I get the right amount of feedback without any crackle or buzz. I don't know if this is some device-dependant thing.

    The "1/8 chime" is actually "0.125 Secs" BEEP duration... sometimes a quarter second can be too long.

    I can't say without further feedback and study as to why the chimes and keyguard does not activate as expected. I've never had it fail on the simulator(s) or my Treo. In any case, please download TODAY's version of TreoHour v4.8 and let us see how it goes.

    BTW, Which device do you have?

    - mvk
    Sorry, I have a Treo 650. I will try out the new version and let your know the results.
  11. AirData's Avatar
    Posts
    187 Posts
    Global Posts
    192 Global Posts
    #11  
    I like this program but on my Sprint 755p is takes about 4 seconds to come up when the phone is off.
  12.    #12  
    Quote Originally Posted by AirData View Post
    I like this program but on my Sprint 755p is takes about 4 seconds to come up when the phone is off.
    What feature are you talking about?

    If you are referring to the KeyGuard, then that must be the time when your phone is sending TreoHour the phone lock notification. Does the native KeyGuard too take 4 secs to come-up? Do you have 1000s of datebook or task entries?

    If it is some general sluggishness, I don't think TreoHour is to blame for that. Maybe there are 'hede' munching utils (causing slowdowns) installed on your device.

    - mvk
  13. AirData's Avatar
    Posts
    187 Posts
    Global Posts
    192 Global Posts
    #13  
    Quote Originally Posted by GreenHex View Post
    What feature are you talking about?

    If you are referring to the KeyGuard, then that must be the time when your phone is sending TreoHour the phone lock notification. Does the native KeyGuard too take 4 secs to come-up? Do you have 1000s of datebook or task entries?

    If it is some general sluggishness, I don't think TreoHour is to blame for that. Maybe there are 'hede' munching utils (causing slowdowns) installed on your device.

    - mvk

    Yes, the KeyGuard takes about 4 seconds to come up. The native KeyGuard does not do this at all. I have quite a few datebook entries. Don't know exactly how many.
  14.    #14  
    Quote Originally Posted by AirData View Post
    Yes, the KeyGuard takes about 4 seconds to come up. The native KeyGuard does not do this at all. I have quite a few datebook entries. Don't know exactly how many.
    Could you try with a different clock - "Digital" perhaps - and see if it takes unusually long too? The Tasks and Datebook DB scan may be slowing things down a bit (or a lot).

    - mvk
  15. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #15  
    Hi Greenhex, yes the crackle is gone. It now has the normal pop you get when you navigate other areas of the phone.

    However, when my phone is asleep, it still does not wake up and show me the time or make the chime. I am using the full screen option. On earlier versions of your software, (3.7 I believe is what i had before upgrading to 4.7 and then 4.8) it would wake up my phone and display the clock and make the chime.

    Keep up the good work. This software is almost near perfection. We appreciate ya!
  16.    #16  
    Quote Originally Posted by 76atlas View Post
    Hi Greenhex, yes the crackle is gone. It now has the normal pop you get when you navigate other areas of the phone.

    However, when my phone is asleep, it still does not wake up and show me the time or make the chime. I am using the full screen option. On earlier versions of your software, (3.7 I believe is what i had before upgrading to 4.7 and then 4.8) it would wake up my phone and display the clock and make the chime.

    Keep up the good work. This software is almost near perfection. We appreciate ya!
    Thanks... I'm glad you like it. Reg. the the Chime problem, I'd like feedback from you (and others) so that I can figure out if it is some undesired interaction (that is the nature of PalmOS) with programs installed on your device or if it is genuine bug in TreoHour.

    Do you have any programs that do something when the device is woken-up from sleep?

    - mvk

    PS: you did mention that this problem started with the newer versions of TreoHour, but still...
  17. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #17  
    Quote Originally Posted by GreenHex View Post
    Thanks... I'm glad you like it. Reg. the the Chime problem, I'd like feedback from you (and others) so that I can figure out if it is some undesired interaction (that is the nature of PalmOS) with programs installed on your device or if it is genuine bug in TreoHour.

    Do you have any programs that do something when the device is woken-up from sleep?

    - mvk

    PS: you did mention that this problem started with the newer versions of TreoHour, but still...
    The only thing I can think of that wakes up my phone besides phone calls and text messages would be Agendus Professional will wake up my phone for alarms, meetings, etc. I am also using the key guard function of Treohour. However, the above services do not have any problem waking up the phone when I am using the key guard function. It is only the chime feature that has trouble. When the phone is awake the chime works fine. If there is anything else you would like me to trouble shoot, let me know.
  18. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #18  
    Hi GreenHex, I just remembered that I have a CDMA Treo 650 that has my same exact applications including the older version of TreoHour. The version is 3.6 for the TreoHour software. I tested it and it wakes up the Treo with the full screen clock and chime just fine. I am hoping this test, may give you some extra clues to figuring out what is causing the issue with the v4.8

    Thanks in advance.
  19.    #19  
    Quote Originally Posted by 76atlas View Post
    I am hoping this test, may give you some extra clues to figuring out what is causing the issue with the v4.8

    Thanks in advance.
    76atlas...

    I am trying to figure out what could be wrong. I don't have a clue as to what could be wrong so I cannot even tell you what to test. But I have every intention of fixing this problem.

    Tracking down and fixing obscure (ok, even not so obscure) bugs takes time and patience. More so since I don't have the actual device to test on.

    I also request other users of TreoHour w/ CDMA 650s to post their experiences, especially if they notice some specific circumstances when the chime clock does not occur.

    - mvk
  20. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #20  
    Quote Originally Posted by GreenHex View Post
    76atlas...

    I am trying to figure out what could be wrong. I don't have a clue as to what could be wrong so I cannot even tell you what to test. But I have every intention of fixing this problem.

    Tracking down and fixing obscure (ok, even not so obscure) bugs takes time and patience. More so since I don't have the actual device to test on.

    I also request other users of TreoHour w/ CDMA 650s to post their experiences, especially if they notice some specific circumstances when the chime clock does not occur.

    - mvk
    Thanks we all appreciate the effort you put in. I understand it takes time to fix issues. I work for a regional Wireless company and do a lot of trouble shooting for our phones. Some issues took months before we had a solution. Usually trying various tests and ones we thought would not tie into the issues , led to the solutions. So I understand that patience is always needed as well as to provide as much info as possible to the troubleshooter. Just to clarify, I am currently using an Unlocked GSM Treo 650 with v4.8 and this is the one that I am having an issue with. If you would like, I can upgrade the treohour on my treo 650 cdma to see if there is a different effect between GSM and CDMA. I wouldn't think there would be a difference, but you never know.
Page 1 of 2 12 LastLast

Posting Permissions