Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40
  1.    #21  
    Please do try with the CDMA Treo. (but save to PRC of the older version, as I don't archive the releases). I'd really appreciate that.

    TreoHour on my Cingular Treo 650 (unlocked) works ok...
  2. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #22  
    Quote Originally Posted by GreenHex View Post
    Please do try with the CDMA Treo. (but save to PRC of the older version, as I don't archive the releases). I'd really appreciate that.

    TreoHour on my Cingular Treo 650 (unlocked) works ok...
    Sorry, I have not been able to test my CDMA phone yet. I ran into the craziest thing of recent on my sounds and alerts on my Treo 650 GSM. I have some ringtones that I downloaded from phonezoo.com onto the internal sounds and alerts list. normally I can go and click on the name and it would play the ringtone. Currently it does not play anything. Same thing happens if I use ringo pro to select that ringtone. It will not play. However, I bluetooth the ringtones to my wife's Treo 650 GSM and they work perfectly. If I select those ringtones, and some one calls me, they will not work either. I can select the factory ringtones and they will work just fine. Have you ever run into this situation and do you have any suggestions? I feel like perhaps I deleted something that I shoud have not. Yet, I do not know what file I deleted. If this is the case, I could always copy the file from my wife's phone.
  3.    #23  
    Quote Originally Posted by 76atlas View Post
    I feel like perhaps I deleted something that I shoud have not. Yet, I do not know what file I deleted. If this is the case, I could always copy the file from my wife's phone.
    Unfortunately, I have no experience with this sort of thing. Normally, a SOFT-rest should clear any thing and also restore any missing files that you may have deleted. Failing that, you may have to do a HARD-reset to restore everything to the factory state.

    - mvk
  4. TRgEOff's Avatar
    Posts
    589 Posts
    Global Posts
    591 Global Posts
    #24  
    dear greenhex

    in the keyguard part, I dont seem to be able to turn the slider off.

    I am getting some re-sets when i use the slider sometimes, so I decided I would like to switch back to the 5-way centre key to turn-off the keyguard. But even though the message up in the top-left corner tells me i am "using" the 5-way centre key, the slider still appears (with all types of Display) and the 5-way centre key doesnt turn-off the keyguard.

    any ideas?

    cheers
    geoff

    Treo 650 1.20 LAP.
  5.    #25  
    Quote Originally Posted by TRgEOff View Post
    dear greenhex

    in the keyguard part, I dont seem to be able to turn the slider off.

    I am getting some re-sets when i use the slider sometimes, so I decided I would like to switch back to the 5-way centre key to turn-off the keyguard. But even though the message up in the top-left corner tells me i am "using" the 5-way centre key, the slider still appears (with all types of Display) and the 5-way centre key doesnt turn-off the keyguard.

    any ideas?

    cheers
    You can't turn the slider off... it appears after some (time 1 - 2 seconds)automatically if you select "-Slider-"

    _OR_

    it appears any time you press a key or tap the screen (whatever the Unlock-key selection)

    It's just the way it is coded.

    - mvk
    Game over!
  6.    #26  
    atlas76>>

    Could you please mail me the full notifications report generated by PalmInternals?

    Links:
    http://www.freewarepalm.com/clock/palminternals.shtml
    http://mytreo.net/downloads/palminternals,457.html
  7. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #27  
    Quote Originally Posted by GreenHex View Post
    atlas76>>

    Could you please mail me the full notifications report generated by PalmInternals?

    Links:
    http://www.freewarepalm.com/clock/palminternals.shtml
    http://mytreo.net/downloads/palminternals,457.html
    Hi GreenHex, it has been hectic at work. I have tomorrow off, so I will be able to do some testing on the CDMA phone and try this palm internals on the GSM phone.

    I got the sound problem fixed. After I had did the hard reset, I was doing a back up from the PC instead of just synching it. So what ever issue was causing the AMR files not to play was being readded to the phone when I was doing a back up vs. a synch. Funny though, because I have not removed any applications. So the only thing I can conclude, is I deleted something in error.
  8. #28  
    Updated:

    4.9 24-Nov-2007 Fixed some graphics related bugs.
  9. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #29  
    Quote Originally Posted by GreenHex View Post
    Please do try with the CDMA Treo. (but save to PRC of the older version, as I don't archive the releases). I'd really appreciate that.

    TreoHour on my Cingular Treo 650 (unlocked) works ok...
    Hi GreenHex, I tested the treo 650 cdma with the v4.9 and it would wake up the phone, but no chime or graphic screen showing the time. With the v4.9 on the treo 650 gsm unlocked, it is also waking up now, but no chime or graphic screen showing the time.
  10.    #30  
    Quote Originally Posted by 76atlas View Post
    Hi GreenHex, I tested the treo 650 cdma with the v4.9 and it would wake up the phone, but no chime or graphic screen showing the time. With the v4.9 on the treo 650 gsm unlocked, it is also waking up now, but no chime or graphic screen showing the time.
    76atlas, have you selected the checkbox at the left of the "Sounds..." and "Display..."? (just to be sure) BTW, got you mail.

    - mvk
  11. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #31  
    Quote Originally Posted by GreenHex View Post
    76atlas, have you selected the checkbox at the left of the "Sounds..." and "Display..."? (just to be sure) BTW, got you mail.

    - mvk
    Yes, I have the check box for sounds and display checked. In further testing, both phones will wake up with no graphics not on a consistent basis. I have it set for every quarter hour and some times it wakes up with no graphics or chime and sometimes it stays dark. So far the treo 650 unlocked gsm woke up once within the past few hours with the graphic and chime.
  12.    #32  
    Quote Originally Posted by 76atlas View Post
    Yes, I have the check box for sounds and display checked. In further testing, both phones will wake up with no graphics not on a consistent basis. I have it set for every quarter hour and some times it wakes up with no graphics or chime and sometimes it stays dark. So far the treo 650 unlocked gsm woke up once within the past few hours with the graphic and chime.
    I have this same problem with TreoHour on my Treo. Sometimes the device may wake-up for a chime but without the clock display or sound. This may happen maybe once in a day, but my Treo is loaded with all kinds of software (1.5 MB left).

    TreoHour is designed to give way - graciously - to other things that may be happening around the same time a chime occurs (i.e., lowest priority to TreoHour).

    Maybe there are some apps installed that are not playing well with TreoHour. Since you have PalmInternals installed, check the "alarms" periodically for conflicts.

    - mvk
  13. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #33  
    Quote Originally Posted by GreenHex View Post
    I have this same problem with TreoHour on my Treo. Sometimes the device may wake-up for a chime but without the clock display or sound. This may happen maybe once in a day, but my Treo is loaded with all kinds of software (1.5 MB left).

    TreoHour is designed to give way - graciously - to other things that may be happening around the same time a chime occurs (i.e., lowest priority to TreoHour).

    Maybe there are some apps installed that are not playing well with TreoHour. Since you have PalmInternals installed, check the "alarms" periodically for conflicts.

    - mvk
    I am new to using PalmInternals. How would a conflict look on PalmInternals. Is that when It logs two things at the same time stamp?
  14.    #34  
    Quote Originally Posted by 76atlas View Post
    I am new to using PalmInternals. How would a conflict look on PalmInternals. Is that when It logs two things at the same time stamp?
    Possibly... the first screen when PI is launched will list all the alarms, look for alarms around the same time as TreoHour. Actually, to call it "conflicts" would be wrong. PalmOS handles alarms quiet well.

    If you find PI confusing (its display is not the easiest to comprehend), you can try "Alarms" that is smaller and easier to read and understand, and it launches instantly.

    Alarms can be found here: www.freewarepalm.com/clock/alarms.shtml

    - mvk
  15. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #35  
    Quote Originally Posted by GreenHex View Post
    Possibly... the first screen when PI is launched will list all the alarms, look for alarms around the same time as TreoHour. Actually, to call it "conflicts" would be wrong. PalmOS handles alarms quiet well.

    If you find PI confusing (its display is not the easiest to comprehend), you can try "Alarms" that is smaller and easier to read and understand, and it launches instantly.

    Alarms can be found here: www.freewarepalm.com/clock/alarms.shtml

    - mvk
    It appears that 'MMNotify' and 'BgndService' tend to go off sometimes at the same time as TreoHour. I am not sure what applications those two belong to. Any ideas?
  16. #36  
    Quote Originally Posted by 76atlas View Post
    It appears that 'MMNotify' and 'BgndService' tend to go off sometimes at the same time as TreoHour. I am not sure what applications those two belong to. Any ideas?
    MMNotify -> Versamail
    BgndService -> No Idea
  17.    #37  
    Updated to v5.0

    76atlas>>
    I've no suggestions or solutions for the problem you are facing. Alarms are not a problem. The notifications also don't appear to have any conflicts.

    TRgEOff>>
    The slider reset problem is fixed in this release.

    - mvk

    .
    Game over!
  18. 76atlas's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #38  
    Quote Originally Posted by GreenHex View Post
    Updated to v5.0

    76atlas>>
    I've no suggestions or solutions for the problem you are facing. Alarms are not a problem. The notifications also don't appear to have any conflicts.

    TRgEOff>>
    The slider reset problem is fixed in this release.

    - mvk

    .
    Thanks for the help. The funny thing about troubleshooting, is that sometimes if you you stop focusing on it, the answer appears. I will let you know if I find a solution.
  19. #39  
    v5.0 doesn´t work on my Treo608. It never chimes!!....I´ll try to analyze the problem but it worked on my Treo 650
  20. #40  
    TreoHour v5.0 doesn´t work on my Treo680.
    I have enabled to vibrete only every quarter hour.
    It only vibrates once or twice a day!!!

    Using PalmInternals I can see the "alarm" TreoHour sets every quarter hour and it´s the only one alarm appearing.....

    So why 99% of time TreoHour doesn´´t work????

    BTW, I have my Treo set up to vibrate allways (sms, calls,...)
    Any help

    Thank you in advance!
Page 2 of 2 FirstFirst 12

Posting Permissions