Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 67
  1. #41  
    I see the error window but no number
  2. #42  
    I am using PowerMan 2.5 and it does a flashing green. It's fast though. I like it better than the solid green.
    diane
  3. #43  
    Quote Originally Posted by turbulent View Post
    I see the error window but no number
    Huh, I can't really test it on mine since it's already "licensed".

    What happens when you go back in to the License screen? Mine looks like this...

    I think I filled it with a bunch of numbers to fill in that line.

    http://i82.photobucket.com/albums/j2...ta77/Pic_3.jpg

    WMExperts: News, Reviews & Podcasts + Twitter
  4. #44  
    i see the same screen with the exception of the key. I tried bot the patched and regular version..but nothing. In order to enable the settings it prompts me to reset. After that, it seems to work fine. I get an audible after every 10 secs. (when call is missed).


    License status; DEMO
    Does registering unlock other options?
  5. #45  
    Quote Originally Posted by turbulent View Post
    i see the same screen with the exception of the key. I tried bot the patched and regular version..but nothing. In order to enable the settings it prompts me to reset. After that, it seems to work fine. I get an audible after every 10 secs. (when call is missed).

    Does registering unlock other options?
    Registering doesn't unlock other options, just works after the trial.

    Not sure what to say, in the area for License Code, I just typed in any number and then hit "OK". I had an error message and it displayed the Master code and the device reset it.

    WMExperts: News, Reviews & Podcasts + Twitter
  6. #46  
    ill keep playing around with it. Maybe reinstall it..

    Just as a side note:

    while I was playing around with a few programs I had installed Allegro. At one point both programs worked well to emit a sound and blink green..(on and off). Im not sure what I did, but it stopped working after one of the resets from treo alert. Gonna mess around with it some more..
  7. #47  
    I just tried it:

    First installed the patched version. Had to reset. Then I launched the alert manager, then I chose NOT enable it. I then tapped the license button. I filled the license code field with random number (until I couldn't type anymore). Once I hit OK it gave me a dialog box with the message stating the TreoAlertMgr has been activated and my master license code.

    I then deleted the patched version. Then installed the non-patched version. That required another reset. The license status was preserved as Licensed and the code is all XXXXXs.


    I was just curious how much better the flashing light is versus Butler's solid light.

    How could Palm not include a blinking message/service status light?????? It seems SOOOO basic to me!!
    Hear more talk about my Centro and other industry news, go to thecellphonejunkie.com for a great weekly cell & smartphone podcast.
  8. #48  
    okay, got treo alert to work. Thanks again. Playing with Treo Allegro as well. Looks like you can use both apps to emit sound and light. However, light blinks only when voicemail and SMS is received. Missed calls gets you a audible reminder(from treo alert).
  9. #49  
    The sound is working for me, but I don't see any LED notification for email or voicemail. I disabled Butler, the only other thing that I can think of is that Treo Battery program could be stopping this from working.

    But as referenced in another post there was a setting to adjust the flash rate? I don't see that on this screen (it shows it is version 2.4).
    Last edited by strobeyprobey; 12/14/2007 at 01:21 PM.
    Hear more talk about my Centro and other industry news, go to thecellphonejunkie.com for a great weekly cell & smartphone podcast.
  10. #50  
    so it looks like the applications were somewhat okay together:


    Only thing:

    Treo alert must have the vibrate option on, so that the green lights blinks.
    Somehow disabling the vibrate option on TreoAlert, disables the LED flash from Treo Allegro.....???

    No red or orange LED

    Virbate option on all the time, is a battery killer for sure..


    This is a simple trial and error on my part, IM sure there are others in here that can probably elaborate as to why this is.
  11. fatal99's Avatar
    Posts
    96 Posts
    Global Posts
    157 Global Posts
    #51  
    Malatesta, I gotta say patched treoalert works perfect. Thank you so much. I installed the patch it gave me a number, I then put in the other one and it was already licensed. I can't thank you enough.
  12. #52  
    I'm curious if TreoAlertMgr, by blinking the LED, will cause excessive battery drain. That is, if the app is constantly commanding the LED to go on and off, or if it is using an API to trigger blinking.

    If by API, why can't Butler do it? I believe Rob when he says that the option is not available.
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010
  13. #53  
    Quote Originally Posted by Fatal99 View Post
    Malatesta, I gotta say patched treoalert works perfect. Thank you so much. I installed the patch it gave me a number, I then put in the other one and it was already licensed. I can't thank you enough.
    glad to help.

    snovvman: great question and know one knows...I suggest trying a batt log program or just eyeballing your batt performance and let people know. Also, CallRec supposedly does a blinking green LED too, so maybe Rob just hasn't found it yet.

    WMExperts: News, Reviews & Podcasts + Twitter
  14. #54  
    Quote Originally Posted by Malatesta View Post
    I suggest trying a batt log program or just eyeballing your batt performance and let people know. Also, CallRec supposedly does a blinking green LED too, so maybe Rob just hasn't found it yet.
    My thoughts exactly--using a battery logging app and observe the battery drain over a few hours with and without LED blinking.

    ServiceLED, an app released to bring back the blinking status LED for Treo 680s, does eat battery significantly.

    Edit: Ideal test would be:

    1) With no LED invoking app activated, stock, message waiting, 4 hours
    2) With Butler or alike, invoke static LED, message waiting, 4 hours,
    3) With TreoAlert, invoke blinking LED, message waiting, 4 hours.
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010
  15. #55  
    just wanted to throw in my thanks to Malatesta, just installed/licensed treo alert manager. now if only someone would call me so i can ignore them and see if it works.....
  16. #56  
    Quote Originally Posted by Carterism View Post
    I am using PowerMan 2.5 and it does a flashing green. It's fast though. I like it better than the solid green.
    I have PowerMan 2.5 installed and can only get a solid green? How did you get it to blink?

    TIA
    I'm a Pre gal now
  17. #57  
    Quote Originally Posted by cathartic8881 View Post
    I have PowerMan 2.5 installed and can only get a solid green? How did you get it to blink?
    "Options" button (lower right)
    "LED on for missed call/SMS
    Action:
    "<select: blink green>
  18. #58  
    Quote Originally Posted by fj60 View Post
    "Options" button (lower right)
    "LED on for missed call/SMS
    Action:
    "<select: blink green>
    According to the developer this is a 'forced' blinking meaning that the
    battery will run-down sooner.
  19. #59  
    as much as I loved having an led alert again I had to take out powerman because it was draining my battery whenever I would get an alert and be away from my phone. like I'd have it at 97% and if I got a text then an hour later my battery would be down at 66%.
    diane
  20. #60  
    Quote Originally Posted by Carterism View Post
    as much as I loved having an led alert again I had to take out powerman because it was draining my battery whenever I would get an alert and be away from my phone. like I'd have it at 97% and if I got a text then an hour later my battery would be down at 66%.
    I assume that it is the routine used by PowerMan to illuminate the LED. I use PowerMan for profile services and Butler to illuminate the LED, and I don't have the battery drain issue.

    As far as I can tell, blinking the LED requires CPU (that is, the Centro is being commanded to turn the LED on and off and on and off), and that would drain the battery.
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions