Results 1 to 3 of 3
  1.    #1  
    Hello all I have a strange problem with a sd card. I bought two SanDisk 2GB cards to use in my Treo 700P. The first card I put in had no problems I could and write to the card with my Treo and also could copy files over from my XP machine to the card. The second card when I put it in I was able to read and write to it with the Treo but when I put it in a reader on my xp machine I could read the card but when I went to write to it I get a error saying the card is write protected. I have tried it on a number of computers using different SD card readers and it will not work. I finally got ahold of SanDisk and they had me RMA it. The problem now is the new one they sent me is doing the same thing. I can use Backup Buddy to do a back up to my card and Filz can read the card but when I put it in to write files to it from Windows it says that it is write protected. I can read the files on it in windows. I can not reformat it either in windows but I can from my Treo. Does anyone know if I am doing something wrong or could I have gotten another bad card from SanDisk. Thanks for any help you can give me with this. Melmak
  2. #2  
    I hate to ask questions like this but I must make sure that you've checked to ensure that the write protection switch is in the proper position, right?
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3.    #3  
    Quote Originally Posted by gksmithlcw View Post
    I hate to ask questions like this but I must make sure that you've checked to ensure that the write protection switch is in the proper position, right?
    Hello gks Yes that was the first thing I checked.

Posting Permissions