Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Hello all,

    I've search everywhere and cannot figure the problem of not being able to connect to my laptop using a old Gigabyte USB dongle model GN-BTD02.

    I upgraded to v1.59 of USB Modem from v1.58 - I still can connect with USB on my 755p like before - but not by Bluetooth - with or without disabling DUN. My questions are:

    1) is there's too much variance in 755p's on their Bluetooth software and hardware to make this connection reliable, and the reason some are successful in make this combo work?
    2) USB Modem is not that solid yet in the Bluetooth integration for 755p
    3) my Bluetooth dongle (2 years old) is not compatible with USB Modem software or 755p
    4) a combination of all of the above - (Yes I have tried suppressing internal DUN and not - neither worked)

    It is not that critical, but it would be nice to be able to connect wirelessly if I had to. So although I know some of you guys and gals have been successful in making this work, I have not. It seems that the phone and laptop "can connect" to each other and tries to complete the task for about 10 seconds and both sees each other, but it then disconnects. I am not filling the user name and password in and I use the the number #777 as the dial out number I use when I connect via USB wired connection.

    Do you think it could be he Bluetooth dongle? It is a Gigabyte USB dongle model GN-BTD02 (came with my computer 2 years old) using software by BlueSoleil Product Version BTP-1.4.9-Win2K/XP-04.09.03 - Stack Version 04.03.11.20040827.

    Windows XP Pro SP2 if that helps?

    Any ideas?

    Thanks!
    Last edited by MouseGlider; 11/11/2007 at 07:46 PM.
  2. #2  
    The new version of USB Modem has allowed me to use the bluetooth on my Treo 755p to connect to the internet... But I am running a Mac, i dont know if that is a factor... but i can happily DUN thru bluetooth (DUN suppression i mean)
  3. #3  
    how do you get it to work??? I have 755P with leopard
    palm m103 > palm m130 > palm TlX > 755p > PRE (FINALLY!!!!)
  4. vfrjim's Avatar
    Posts
    49 Posts
    Global Posts
    59 Global Posts
    #4  
    After connecting via BT and experiencing the S-L-O-W speeds, I gave up on it and only connect via USB. BT was just slightly faster then dialup and USB was about 300-450k.
  5. #5  
    do you just pay for the sprint PAM service?
  6. #6  
    LIke the others the most critical part of the setup is changing the number to #777 i think...

    Its in the manual somewhere.
  7. #7  
    wow... i must just be borderline retarded cause i cannot figure this out...
  8.    #8  
    What do you guys think is the best USB Bluetooth Dongle to use with a laptop without built-in Bluetooth.

    Any favorites?? Or should I try and upgrade the software drivers and or application of what I have?

    Thanks!
  9.    #9  
    Update:

    I can easily connect to any Bluetooth headset
    I can finally hotsync to my computer via Bluetooth
    I was always able to connect to USBModem via cable to the internet
    Still cannot connect to the internet with Bluetooth - **** now working! ****

    I believe the problem is in the DUN com port not matching with the BlueSoleil application is the main problem

    But on one computer the com ports match and still can't get it to connect - I mean they do in a sense connect to the computer, but the dail out fails after 15 seconds or so. In that time it says connected and you can even view the status of the connection, signal strength etc.

    On the other computer which is my laptop - I can't see how to match the com port to the BlueSoleil software unless (I think) you have to uninstall the BlueSoleil software and then reinstall the BlueSoleil software and then tell it what com port to use as DUN - or is ther another way to do this?

    So many views so little answers, :-(

    Thanks for the views any ways - it seems either a lot of people are interested or are interested and got the thing to work and its to difficult to explain - oh well - I'll plug along - how frustrating - it shouldn't be so hard.

    Maybe Bluetooth is not that seemless yet or is porrly implemented.
    Last edited by MouseGlider; 11/17/2007 at 02:34 PM. Reason: What a pain in the butt - BlueTooth is now Working!!
  10. #10  
    sorry for jumping in, but I was wondering if someone can help me out, I got the latest version of usbmodem to try out and i have a macbook with leapord, I am not sure what my username and password are to set it up.
    I went to sprint.com and I saw my username and click on preference to edit my password I inputed that and I still can get it to work any help please.
    thank you


    Treo 755p.
  11.    #11  
    skasol,

    Don't use any username or password - leave both fields "blank"
  12. #12  
    Quote Originally Posted by MouseGlider View Post
    Maybe Bluetooth is not that seemless yet or is porrly implemented.
    I think the Bluetooth on the Treo 700p/755p has just been awful.

    I've used bunches of headsets, usually the problem is them hearing me with too much static static. While I can usually transfer files from my PowerBook running Tiger 10.5.1 (sometimes it's fussy) connecting via BT to the internet is poor at best. The same goes for internet with USBmodem via BT, poor.

    Now USBmodem via USB is awesome! I'm in the Detroit Michigan area and it's generally pretty good when I travel too.

    Gary
    Sprint Treo 755p (previously Sprint Treo 700p, Sprint i500, Sprint i330 [yuk], Sprint i300, Sprint StarTac, Verizon StarTac)
    Mac 12" 1.5 GHz PowerBook (Constantly tethered to my Treo)
    Gary Said... (my blog) or The Daily Meme
  13.    #13  
    garylapointe,

    I agree with you. I'll add in that I think the BlueTooth Technology is just bad after all these years since it came out. I simply don't know why BlueTooth is so horrible.

    At least with a lot of time spent and experimentation today - I can now do Bluetooth or USB cable with my Win XP laptop - yipeee!

    USBModem with BlueTooth averages 200Kbs to 375Kbs down and 40Kbs to 60Kbs up.

    USBModem with USB cable it averages 500Kbs to 600Kbs down and 40Kbs to 60Kbs up.

    Home DSL averages 1200Kbs to 1800Kbs down and 700Kbs to 800Kbs up.

    All test were done using www.dslreports.com and all three were tested on the "home dsl test" (yes same test on my Treo to eliminate any variables - yes I know not the proper test method - but it served my curiousity).

    In fact I am tethering on BlueTooth now - works nice and is fast enough in emergencies.

    All pretty rock solid - finally! but what a pain!!!! - now on to the next project.
  14. #14  
    Quote Originally Posted by MouseGlider View Post
    skasol,

    Don't use any username or password - leave both fields "blank"
    wut should i use for number?.
    can't get this thing to work at all, I go to network and I click on the treo 755p.
    please help.


    Treo 755p.
  15. #15  
    I give up, I don't know what else to do, I tried removing username and password, I tried everything that I think possible to make it work and it doesn't it's weird, I followed all the steps but I keep getting the same error message.
    "please verify settings"


    Treo 755p.
  16. #16  
    I have always found Bluetooth DUN to be a bit fickle unless I turn the Bluetooth OFF and then back ON on the Treo before I attempt to connect. If I do turn Bluetooth OFF then ON, it connects on the first try most of the time. Sometimes it helps to turn Bluetooth on the computer (I use a Mac) OFF then back ON as well. I have found this to be true whether I'm using USBModem or the Bluetooth DUN hack.
  17. #17  
    I forgot to mention speeds. On good days with the USBmodem on my Powerbook I get 600-1000 down and 60-100 up. With bluetooth they few times I got it working well, it was 1/2 those speeds.

    I haven't tried the BT lately, maybe I should try it again....

    Gary
    Sprint Treo 755p (previously Sprint Treo 700p, Sprint i500, Sprint i330 [yuk], Sprint i300, Sprint StarTac, Verizon StarTac)
    Mac 12" 1.5 GHz PowerBook (Constantly tethered to my Treo)
    Gary Said... (my blog) or The Daily Meme
  18. #18  
    Quote Originally Posted by garylapointe View Post
    I forgot to mention speeds. On good days with the USBmodem on my Powerbook I get 600-1000 down and 60-100 up. With bluetooth they few times I got it working well, it was 1/2 those speeds.
    Your numbers are very similar to mine. You'll never get above about 200 - 300 kbps with Bluetooth DUN on a Treo, no matter how fast your internet connection, because that's the Bluetooth data transfer rate limit. Note that when you transfer files to/from the Treo via Bluetooth, you run into the same data transfer rate limit. Of course USB connections can be much faster, so in that case the limit is typically the internet connection speed, not the Treo-to-laptop speed.
  19.    #19  
    Quote Originally Posted by skasol View Post
    wut should i use for number?.
    can't get this thing to work at all, I go to network and I click on the treo 755p.
    please help.
    If you use a CDMA phone on Sprint, the numbers is #777 for both USB cable and BlueTooth.
  20.    #20  
    Quote Originally Posted by skasol View Post
    I give up, I don't know what else to do, I tried removing username and password, I tried everything that I think possible to make it work and it doesn't it's weird, I followed all the steps but I keep getting the same error message.
    "please verify settings"
    Make sure that your com port (whatever you set up) is the same on your PC and BlueTooth software - otherwise you will never get it to work.
Page 1 of 2 12 LastLast

Posting Permissions