Results 1 to 8 of 8
  1. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
       #1  
    OK, so I loaded my Centro up with some junk programs and I have to remove them, but I didn't install uninstall manager. I want to start over with a clean centro and a fresh hot sync. What is the best way o do this?
  2. #2  
    If you want to start fresh, do a Hard Reset. This will dump everything in the RAM that you added. Including your PIM data. You will need to restore your PIM data after the Hard Reset.

  3. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
       #3  
    I got the hard reset down but won't it resync with all the programs that I installed the first time?
  4. #4  
    Quote Originally Posted by Gottria View Post
    I got the hard reset down but won't it resync with all the programs that I installed the first time?
    After a hard reset, the first time you sync, it will ask you what user name to use. Create a new one and you won't have that problem.

    By the way, if you just have to have the same hotsync name, just delete that user name in your palmone file in windows explorer and start again.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  5. #5  
    why not just move the backup folder to the desktop so it won't reinstall all the apps, just your pim info. and you can keep your name.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  6. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
       #6  
    Where is the backup folder located? OK I'll look for it.
  7. #7  
    Quote Originally Posted by Gottria View Post
    Where is the backup folder located? OK I'll look for it.

    Program Files/Palm/username/backup
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  8. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
       #8  
    Found it John, thanks. I renamed the my original sync name and the did a hard reset on the Centro. Synced and created a new account with the same name as before. Then copied over my addresses from the renamed folder to the new folder and everything worked. Now to find a way around my slow mail issue.

Posting Permissions