Results 1 to 13 of 13
  1.    #1  
    Anyone else notice that the Centro upcuts, or lops off, the first bit of any alert or ringtone that plays. It sounds like it's trying to escalate the volume of the alert (even though I have this off) and in the process, cutting off the first part of the sound.

    Example - listen to the "alarm" alert under settings for the calendar.

    Let me know if I'm nuts.

    Thanks.
  2. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #2  
    This happens on my Centro too.
  3. #3  
    you're not nuts
  4. #4  
    I've noticed the centro does wierd (or at least different) things with audio alerts. I put together a great set of .wav tones a few years ago for my 650 that looped smoothly, but they play rather differently on the Centro. I haven't noticed the initial bits being cut off (I'm using pcm tones, not midi tones), but I do have problems with early cutoff on the back side of the sound.

    My initial suspicion is that the audio is buffered 32KB at a time and incomplete blocks at the end are dropped. I haven't confirmed this yet; it's just the most plausible explanation for the results of my very limited, not particularly systematic testing thus far.
  5.    #5  
    Thanks for confirming my (relative) sanity.

    With that out of the way - is there anything we can do about this? Alerts sounded so much "cleaner" on my 650.

    BTW - Other than this oddity - I love the Centro.
  6. #6  
    is there a faint touch tone sound which comes on before the alert? that is a know bug with the 700p after MR & 755. I would like to know if this is fixed with the Centro.
  7. #7  
    Quote Originally Posted by treoneo View Post
    is there a faint touch tone sound which comes on before the alert? that is a know bug with the 700p after MR & 755. I would like to know if this is fixed with the Centro.
    I never heard this on my Centro.

    As far as this alerts issue, I don't recall anything unusual about my sounds (they're mp3 from minitones). So if it's there, I haven't noticed it yet.

    WMExperts: News, Reviews & Podcasts + Twitter
  8. #8  
    Quote Originally Posted by treoneo View Post
    is there a faint touch tone sound which comes on before the alert? that is a know bug with the 700p after MR & 755. I would like to know if this is fixed with the Centro.
    Not on mine. Has a post-MR 700p that drove me insane (the tapering of all the sounds annoyed me even more)
  9. #9  
    sucks they haven't fix this issue. Typical of Palm lately.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  10. naddie's Avatar
    Posts
    32 Posts
    Global Posts
    55 Global Posts
    #10  
    Mine's the same way. I have escalating turned off, too. It is annoying, not not a deal breaker for me. Though flaws needs to be fixed no matter how "small". I hope this issue gets fixed on the next forced update.
  11. #11  
    To really unlock the power of ringtones, you need a 3rd party application like RingCare. By default, the Centro has very limited abilities to use custom ringtones. RingCare unlocks this ability and extends your ability to create custom ringtones and assign ringtones to contacts and groups for not only incoming phone calls but also for text messages!

    RingCare Information

    RingCare Download

    Jeff
  12. #12  
    I've noticed the issue on my Centro as well
  13. naddie's Avatar
    Posts
    32 Posts
    Global Posts
    55 Global Posts
    #13  
    Also, I used to set my Treo to ring 3 times on appointments, and then repeat in 5 minutes. Now, it only ring once, and does not repeat, even though they are set to in Sounds and Alerts (in Pref).

Posting Permissions