Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
       #1  
    Wow! I downloaded Opera Mini to my 755p. I did a speed test on DSL Reports and clocked 1517 kbit/sec. That's about TWICE as fast as Blazer. However, the software is currently pretty unstable (crashes, freezes, etc.).
  2. #2  
    That's what's keeping me from downloading, is the re-sets.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    The re-sets are what keeps me from downloading it, also. I used Opera Mini on my 650 and thought it was far better than Blazer. I've tried several versions on my 755p, and none have been stable. Until Opera develops a stable version for the 755p, I'll continue to use Blazer.
  4. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
       #4  
    Quote Originally Posted by treowalt View Post
    The re-sets are what keeps me from downloading it, also. I used Opera Mini on my 650 and thought it was far better than Blazer. I've tried several versions on my 755p, and none have been stable. Until Opera develops a stable version for the 755p, I'll continue to use Blazer.
    Have you tried the newest version, Opera Mini 4? That is what I installed on my Treo and it has been OK so far.
  5. #5  
    Quote Originally Posted by glenada View Post
    Wow! I downloaded Opera Mini to my 755p. I did a speed test on DSL Reports and clocked 1517 kbit/sec. That's about TWICE as fast as Blazer. However, the software is currently pretty unstable (crashes, freezes, etc.).
    Opera mini uses a intermediary server. This makes any speed test inaccurate because it's measuring the speed to the server and not your treo.

    What are your jvm settings? This has a huge effect on stability.
  6. #6  
    i just downloaded it too...wont be able to test it for sometime...can someone share optimal settings for this browser?

    thanks!
  7. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
       #7  
    Quote Originally Posted by peterlemonjello View Post
    Opera mini uses a intermediary server. This makes any speed test inaccurate because it's measuring the speed to the server and not your treo.

    What are your jvm settings? This has a huge effect on stability.
    I stand corrected.
  8. #8  
    FWIW, disabling visual effects in opera seems to help with stability.

    Here's the most stable settings on my 700p:
    4MB memory max 8Kb stack size.
  9. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
       #9  
    Quote Originally Posted by peterlemonjello View Post
    FWIW, disabling visual effects in opera seems to help with stability.

    Here's the most stable settings on my 700p:
    4MB memory max 8Kb stack size.
    Are you using Opera Mini 4.0? How did you change your settings?
  10. #10  
    The memory and stack settings are in the palm prefs->IBM Java VM. The visual effects are in Opera menu->tools->settings. Yep, I'm using Opera Mini 4.
  11. #11  
    Quote Originally Posted by peterlemonjello View Post
    The memory and stack settings are in the palm prefs->IBM Java VM. The visual effects are in Opera menu->tools->settings. Yep, I'm using Opera Mini 4.

    Perhaps I'm missing something but I can never seem to get to either the MENU or BACK commands (or any commands in the bottom red area) using the Treo 700P 5-way navigation buttons.
  12. #12  
    You can't access them with the 5-way. You have to use the stylus or keypad. For example, use 'w' or 'e' to select 'menu' when available. Use 'i' or 'o' to select 'back' while surfing.
  13. #13  
    Anyone have success installing OperaMini 4 on a Treo 650 with T-Mo Tzone using the proxy setting? Does Opera need a certain port to be opened or it just doesn't work with Tmo Tzone setting? Anyone got it to work with Tmo's unlimited internet? When I tries to install it, it will does it about 3/4 of the way then crap out and said I don't have internet access. I installed J2ME from Palm's website prior to installing OperaMini. Am I doing something wrong? Thanks.
    I think therefore I am.... confused!!!
  14. #14  
    Quote Originally Posted by peterlemonjello View Post
    You can't access them with the 5-way. You have to use the stylus or keypad. For example, use 'w' or 'e' to select 'menu' when available. Use 'i' or 'o' to select 'back' while surfing.
    Thanks. Why even bother supporting the 5-way nav at all then?

    And then, of course, there's the "May I access the Internet" question that shows up EVERY TIME. Has anyone figured out why that's there and how to shut it off?

    These are the things that have kept me from using the Browser in the past.
  15. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #15  
    Quote Originally Posted by stuartr View Post
    Thanks. Why even bother supporting the 5-way nav at all then?

    And then, of course, there's the "May I access the Internet" question that shows up EVERY TIME. Has anyone figured out why that's there and how to shut it off?

    These are the things that have kept me from using the Browser in the past.
    Do a Google search for the file j9secpol.prc. It will stop Opera from asking this question every time you start it. You can also find it here: http://discuss.treocentral.com/showthread.php?t=99216

    Cheers.
  16. #16  
    Quote Originally Posted by STBXXL View Post
    Do a Google search for the file j9secpol.prc. It will stop Opera from asking this question every time you start it. You can also find it here: http://discuss.treocentral.com/showthread.php?t=99216

    Cheers.
    Thanks, but it's too late. I've tried this for the third, and last time. While Blazer will crash the 700P, this damn thing will just hang it about every third or fourth time I use it. Sorry - it's not ready for prime time as far as I'm concerned.
  17. #17  
    I agree with stability issues. Everytime I start or refresh a page I hold my breath to see if the page loads. Lock ups are very common. I am becoming an expert at restarting the 755p. I would strongly suggest using the "battery ripcord" method.

    I do absolutely love the pages once they load. While I would change some of the nav features, Opera Mini is much easier on the eyes than Xiino. And I've never be satisfied with Blazer for anything other than wap pages.

    The loading/refresh speed is fairly slow, but I use a My Yahoo page that gives me all my personalized info in one place. So once it loads I scan the entire page in all of it's non-wap glory.
  18. #18  
    Yep, I've had freezing lately too. I'm back on Opera 3.
  19. #19  
    I installed Opera, but when I tried to run it, I got an error message that I didn't have the Java app installed. I went to the Palm site to get it, but it didn't indicate that the 755p was supported. Will the download from Palm work on the 755p, or is there someplace else I'm supposed to get it from?
  20. #20  
    It works on the 755p regardless
Page 1 of 2 12 LastLast

Posting Permissions