Results 1 to 3 of 3
  1. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
       #1  
    On my 650 and 700p, the Chatter email vibrate notification was always independent of the phone call notification. Now, in Sounds, when I set it to vibrate when I get a call, every time I get a new email in Chatter it vibrates as well.

    Anyone else seeing this? I have turned on/off every setting I could figure out why but nothing.

    Kinda of annoying b/c I jump to answer it when its in my pocket and it is some stupid SPAM message!
  2. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
       #2  
    nothing?
  3. #3  
    Have you made sure that in the notifications settings within Chatter preferences "Vib" is unchecked?

Posting Permissions