Results 1 to 16 of 16
  1.    #1  
    Hello.
    I'm new to this forum and new to the 755.
    So I was wondering if any of you would be able to help me.
    I had 650 for approximately 2 1/2 yrs.
    I just recently upgraded to the 755.
    I only have 2 issues that I'd like to know how to resolve, one of those problems being.....

    When you have private contacts, and you "Hide records,"
    Why is it that the private numbers and names show up when you start to write a new text, in the "To:" field???
    On the 650, you couldn't look at or text any of your private contacts if the the security (Hide records ) feature is on.

    when I look for my contacts on the 755 under the text messaging app only...
    it shows my hidden contact; But only up until the M's in my directory. After the the letter M, I can not find anyone in my contacts (private or personal) while the "hide records" is on.
    Now when I take off the security feature off, I'm able to see all of my contacts (personal & private) while creating a new text.

    Is there a way to hide them so when you are looking for a contact when your texting, you can't see the private ones, unless you unlock them???
  2.    #2  
    anyone?

    after re-reading my post,
    I realized that it sounds confusing.
    can anyone help?
    I mean am I the only person with this problem ?
    I don't think its the phone, because I returned my first 755
    and re-installed all my my 3rd party software manually ( app by app)
  3. #3  
    I read you post yesterday and wanted to reply, but then i was like, what the hell does he mean?...lol sorry but it is kinda confusing
  4.    #4  
    LOL...
    Yea I know it sounds confusing, so what I'm going to do is write the steps I took to add a contact and to text on my 650, then do the same for the 755:


    I have two different Categories in my Contacts; one is named "Personal" and the other is "Business"
    When I would add a # to my contacts on my 650, on the bottom there is a button that say "details..." when I pressed it, the window that popped up lets me select the category in which I want to put the contact in (i.e. Personal, business, unfiled, or family) and a box to check off, if I want to make the contact private.
    Now, due to the line of work I'm in, I had to keep my "Personal contact Category” hidden; so all of my "Personal Contacts" were checked off as private.
    So in order for me hide those specific contacts I would have to click on contacts, then press menu, then select options, and then press security.
    It then shows you your "Current Privacy:"
    You are then given the option to either; show records, mask records, or hide records.
    When I would select "Hide Records" all my "personal" contacts would disappear from my contacts, and you couldn't view anything that was checked off Private.
    When I wanted to write an sms, I would click on the SMS app.
    and if I wanted to start a new message I would click on menu and scroll down to "New Text MSG"
    So when I would start write a new msg I had an option of selecting my last 10 contacts that I had msg'd, or I could look in my contacts.
    Well If my security feature was on and my "personal contacts" were hidden they would not show up so I couldn't text them, unless they were unlocked.

    Now for my 755

    I have everything set up the same as I did my 650.
    I have all my personal contacts checked off as private. That why when I'm at work, I hide all my "personal contacts" so that if I loose my phone you can not see any of my "personal contacts"
    This is fine and works well just like it did on my 650;
    Up until I go to write a text.
    When I click on the SMS app. on the bottom you have 4 different things you can choose: New, Respond, Delete, or the little icon with the printer on it.
    When I click "new" a window pops up where I can write a msg.
    On the top there is the field where it says "To:" I can then begin to type in the name of the person I'm trying to write the msg too.
    If I have my security feature on, so that you can not see my "Private Contacts," you can still see all my contacts (even though it is private)
    up until the letter "M."
    After the letter "M"
    I can not find ANY of my contacts in the "To:" field, Private or Business.
    Now when I get home and unlock all my “Personal Contacts,”
    I can go to write a text, and if I click on “New”
    I can begin to type the person’s name and now I can find all of my contacts past the letter “M”, so from N – Z.
    When they are hidden, I can not find a contact from the letters N-Z.



    So my question is.
    how do I make it so that if someone does find my phone and my personal contacts are hidden, they can not view the # if they are writing a "New" text.


    I think I just confused myself with this one!!!! LOL
    I'm pretty sure, that I'm the only one that this is bugging.
  5. #5  
    you are right...that is odd... I turned one of my contacts (last name williams) private and set the security setting to hide records and started typing out his name on the To: line of the SMS app and lo and behold, his name and number showed up...

    that is very odd...don't know if there's anything else you can tweak.

    but...at the very least you know that is not just you...although the M thing is odd-er
    Palm 105--->Samsung i-300--->Treo 300-->Treo 600-->Treo 300 (still has the best keyboard)-->Treo 755p-->Palm PRE-->Treo 680(unlocked by me)--->iPhone 3G---->iPhone 4---->Hp Pre3
  6.    #6  
    Dammmmm......
    I was hopping it was just me.
    At least if it was only me, then I could fix the problem.

    idk why palm would do this.
    it doesn't make any sense.
    It actually defeats the whole point of privacy.
    I mean they had it down packed.
    Why would they change it?
  7. #7  
    Stupid Palm. my phones the same.

    Call the 800 number and see if they have an excuse. ler us know please.
  8.    #8  
    ^ ^ ^ ^

    Yea, I called them before and they said that the phone they were using to help me out was doing the same thing.
  9. #9  
    Name the contact "Boyd Tinsley" - saw that on teevee, so it must work!
  10. #10  
    On my 650 I can hide a contact name, but when I sync to Outlook the information is not hidden, all information on that contact is visible in Outlook but still hidden on the Treo?
  11.    #11  
    Quote Originally Posted by johnnieeve View Post
    On my 650 I can hide a contact name, but when I sync to Outlook the information is not hidden, all information on that contact is visible in Outlook but still hidden on the Treo?
    See I could hide all my contacts on my 755 just like I could on 650.
    the only difference is when I go to type a "NEW" text msg
    I could still see all my hiden contacts once I go to look them up.
  12. #12  
    HMMMM this must be a bug, there has to be a third party app out there for this. same thing happens with me.
  13.    #13  
    Who can I e-mail @ palm to see if they could fix this bug???
    I couldn't find the right email on their web site
  14. bmrisko's Avatar
    Posts
    35 Posts
    Global Posts
    49 Global Posts
    #14  
    Any updates on this? What exactly is the Privacy Mode (hide text) supposed to do under the Messaging Preferences menu? I set up a private contact and have the name and # hidden in the phone directory, but the text message log still shows up, even in privacy mode. Is there any way to hide text messages to or from a private contact? This privacy mode seems kind of pointless!

    EDIT: Looks like the privacy mode only hides text in the alerts. Anyways, back to my original inquiry, if I have a person set as private and records are hidden, why are their text messages still showing up plain as day? Seems like the privacy function is really only good in the phone contacts.
    Last edited by bmrisko; 12/06/2007 at 12:59 PM.
  15.    #15  
    Quote Originally Posted by bmrisko View Post
    Any updates on this? What exactly is the Privacy Mode (hide text) supposed to do under the Messaging Preferences menu? I set up a private contact and have the name and # hidden in the phone directory, but the text message log still shows up, even in privacy mode. Is there any way to hide text messages to or from a private contact? This privacy mode seems kind of pointless!

    EDIT: Looks like the privacy mode only hides text in the alerts. Anyways, back to my original inquiry, if I have a person set as private and records are hidden, why are their text messages still showing up plain as day? Seems like the privacy function is really only good in the phone contacts.

    The great thing about it is that there are 3rd party apps that take care of that.
    which is why I never had this problem on the 650.
    I use an app called call filter.
    but this bug on the 755 kind of eliminates the hiding of the contacts if you can still see full contacts when writing a sms.
  16. #16  
    I've actually talked to palm via there online "chat" support 8 months ago.

    Although the tech agreed that this was a bug no fix has been provided yet...

    Clearly this problem is not a priority to Palm to fix. I think that if more users logged a complaint in this manner to palm it might make a difference.

    PLEASE GO TO PALM AND REPORT THIS ON MASS!!!!

Posting Permissions