Results 1 to 4 of 4
  1.    #1  
    just updated my Treo 650 Alltel to the latest PRL and when I went into the phone info screen to see what version the PRL was I noticed the user name section is now blank. Anyone know why this would be? I haven't noticed this before now, so I guess it could be something else...but what?

    Thanks
    Will

    P.S. Does or will this being blank affect anything???
  2. #2  
    I think once you use the phone once or twice, it will fill in with your name. Also, double check your Network info under Preferences and make sure your network username and password are assigned there showing your service provider in the pull down box.
  3.    #3  
    Yeah, I kinda figured it would just show up after using a couple of times, but it hasn't. I Went under network prefs and now have a blank entry at the top. I still have Axcess Mobile Link using high speed wireless and a copy of the same and other stuff I put in a long time ago. Funny, when I try to connect to the Axcess Mobile Link I get an error: (0x7301). I went in to the "copy" of the same connection and disabled "mobile ip" and I can connect. This is weird....
    I tried re-loading the PRL(*228 option 2), but that didn't change anything. I also did a *228 option 3 (activation) thinking maybe that would help. Nothing....
    Instantwill, almost as good as fresh brewed!
    My smartphone's not so smart...
    Moto ST7790I>>Moto T720>>Moto v265>>Moto v710>> Moto e815>>Moto e816(Alltel 05.05.03 Flash)
    Handspring Visor Edge>>Palm Zire 71>> Palm Zire 72>> Palm Treo 650>> Treo 700wx (with threaded sms & mms)>> Treo 700p>> Treo 755p
  4. #4  
    Yes, for some reason when you try to re-setup your network connection it makes that "copy". You need to delete any "copies" in the box and choose only your service provider's name (the original one). Also I got hung up because where it said username, I was only putting in the username I chose, and not the @sprintpcs.com ; that is what made the difference, your username has to include the domain name of your service provider. Also be sure you are entering your password correctly. Then check Save and click Connect. Hope it works for you.

Posting Permissions