Results 1 to 3 of 3
  1.    #1  
    Has nothing to do with the Centro specifically but:

    when trying to sync the datebook using the Meeting Maker conduits I get the error below. Any help?

    Synchronizing meetingmaker DateBook, version 8.5.1f99
    One or more items could not be translated. The most common untranslatable items are banners (Palm's no-time events) of multiple-day duration, which are not supported by Palm. Consider changing such items to single-day, daily recurring banners, which Palm does support.
    ERROR meetingmaker DateBook: error code 0x55 Extra error info = 1601 (0x641) 0x0 = 0, 0x641 = 1601
    Error: communication link failure. Connection between the Palm handheld device and HotSync Manager appears to have failed. It is possible that the HotSync Manager lacks sufficient memory to create the connection. If on a Macintosh, please set the Memory Allocation for the Conduit Manager to 6144k for both minimum and preferred. It is also possible that the failure has occurred due to the conduit settings. Please check your Login Name and Server information in the conduit setup
    One or more items could not be translated. The most common untranslatable items are banners (Palm's no-time events) of multiple-day duration, which are not supported by Palm. Consider changing such items to single-day, daily recurring banners, which Palm does support.
    SKIPPED meetingmaker ToDo, version 8.5.1f99
  2.    #2  
    I did a test where I only synced 2 days before and 2 days after on the calender. There was 1 simple appointment in my Meeting maker calender. It still threw the error. I do not have ANY appointments on my Palm.
  3.    #3  
    Ok this thread can be closed... figured it out.

    Solution:
    Under Conduit settings:
    DON'T PUT THE IP ADDRESS OF THE SERVER IN, PUT THE NAME OF THE SERVER IN, AS IT APPEARS IN MEETING MAKER.

Posting Permissions