Results 1 to 5 of 5
  1.    #1  
    So, I have had my "decent" share of modern Treo that's has been out in the past few years (numerous 650's and a couple of 700p's) and I think one of my pet peeves with the 700p is the call waiting issue, In the example below this person gave an execellent account of what exacty goes on in, especially in regards to the random switchin of the calls:

    One example is this post.....although this is just one person, believe the issue is/was a big problem on the 650s and certainly the 700p's http://discussion.treocentral.com/sh...t=call+waiting

    So I was just curious if you Centro guys/gals are encountering "anything" similiar to this issue cause I still cant not find a definitive answer to this nag other than just calling the 2nd caller right back.

    And FYI, I have used the Treo long enough to know how to talk on the phone without using my check/face to switch the call. Cause again, this would happen if I had the phone on speakerphone, the switch would still happen randomly...Centro users please chime in! or
  2. #2  
    I used my 650 (multiple 650's) and my 755p and always had that problem. Like you, I will swear my face NEVER touched the screen. Reluctently I went to preferences and turned off the touch screen during calls. It works! It took a day or two to get used to using the 5 way once on a call, but I no longer have the problem and don't miss the touch screen at all. Do it and you'll see.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  3. #3  
    Same, I disable the touchscreen during calls and it's not a problem.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  4.    #4  
    ok, well I shall give that a shot!! I still am thinking about upgrading (i think its a upgrade from the 700p, ) to the Palm Centro
  5. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
    #5  
    I have my screen set to turn off 15 sec after taking a call.

Posting Permissions