Results 1 to 4 of 4
  1. firebuff's Avatar
    Posts
    21 Posts
    Global Posts
    62 Global Posts
       #1  
    can anyone tell me what settings are best for keycaps...click, timeout, hold, delay, repeat rate, and repeat delay...thanks for any help...take care and be safe
  2. #2  
    It's a crapshoot. Stick with the default at first. Unfortunately for me, Keycaps has not been working as well on my Treo 680 as it did on my 650. On my 650 I increased both of the settings to 310ms and it was flawless. On my 680 I have the default 300ms on both for now. The Options work fine but the text caps (double click) work about 60%. I have increased and decreased the settings but still have issues.

    Now, one thing that might interfere is that I run Active Sync on my Treo, which gives me live syncing with our business' Exchange Server. I believe that the Active Sync handshake might be to blame for the erroneous Double Click and for other lagging issues on my 680.
  3. #3  
    Using the version here:
    http://www.nekito.net/~sachs/palm/

    I use Click -> Lower:e
    Timeout: 230 ms
    Hold -> L->U->O->e->E->1
    Delay 400 ms
    Repeat rate 20/s
    Repeat delay 500 ms
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. firebuff's Avatar
    Posts
    21 Posts
    Global Posts
    62 Global Posts
       #4  
    thanks Aprasad its working great now

Posting Permissions