Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I guess I'm so used to this, but my Treo 680 frequently pauses when I try to do most anything. The delay may be 2-5 seconds (sometimes more), then it will catch up and start responding to taps. Is this normal?

    Do you think a hard-reset and re-install of apps. (one at a time) would correct the problem or is this just a feature of the Treo 680? It's starting to get to be a real pain the more apps. I add (I have 14MB free of RAM). OR is there an app. that can monitor the system and identify what may be causing the slow responses?

    Thx
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  2. #2  
    I used a 680 until this past week. Nothing worked for me but a hard reset. Also, you need to do a last hotsync and limit what is backed up to the essential databases like contacts. If you don't have addresses in your contacts, save to your sim card and create a new username after you reset. The more you do the more you get.

    In my experience that worked best. And I love Audible and still use it but it did make my 680 (and Centro) less stable. Ditto for DialbyPhone or Ultimate phone.
  3. #3  
    Yes, I get similar lag on my software-laden 680. I haven't tried reloading all my apps -- I've just learned to live with it.
  4.    #4  
    Quote Originally Posted by PatrickS View Post
    Yes, I get similar lag on my software-laden 680. I haven't tried reloading all my apps -- I've just learned to live with it.
    That's what I am thinking as well. I didn't want to spend all the time re-loading everything just to find out it "Ain't Worth the Effort". Hopefully the new Treo 680 patch that is rumored to be released this week (or was it last week) will address the lag... I have tons of 3rd party apps (including some I've written) and license keys that I don't want to have to reload.

    I wonder if this same issue exists on the 755p which is CDMA? Anyone here have a 755p and a 680? I haven't done any testing in this area, but the lag could be related to communications to the AT&T (formerly Cingular) network...
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  5. #5  
    Actually, it seems to me that having a software-laden 680 (I have over 100 third-party apps installed on mine) causes a little longer lag when switching between apps, but a lot of us have been able to fix the "pauses" while typing and doing other things within applications by turning off the automatic updating of Network time. Go into Prefs>Date & Time and set "Automatically set:" to "Nothing."
  6. #6  
    Christie... thanks for the tip.. I just tried it and it seems to help. I too have some occasional "hiccups" but seems they've gone...
  7. #7  
    Quote Originally Posted by jonecool View Post
    I guess I'm so used to this, but my Treo 680 frequently pauses when I try to do most anything. The delay may be 2-5 seconds (sometimes more), then it will catch up and start responding to taps. Is this normal?

    Do you think a hard-reset and re-install of apps. (one at a time) would correct the problem or is this just a feature of the Treo 680? It's starting to get to be a real pain the more apps. I add (I have 14MB free of RAM). OR is there an app. that can monitor the system and identify what may be causing the slow responses?

    Thx

    Get a app that will allow you to do a softreset within their menu ... the Treo needs a reboot when it acts likes this. Everytime it lags, reboot it.

    I'm crazy though, I reboot every 4 hrs, Treo and my computer.
  8.    #8  
    Quote Originally Posted by ChristieC View Post
    Actually, it seems to me that having a software-laden 680 (I have over 100 third-party apps installed on mine) causes a little longer lag when switching between apps, but a lot of us have been able to fix the "pauses" while typing and doing other things within applications by turning off the automatic updating of Network time. Go into Prefs>Date & Time and set "Automatically set:" to "Nothing."
    Thanks Christie, this does seem to help with the lag. I shut off the Network time update yesterday and the phone does appear more responsive. Seems like something Palm should fix in their firmware... Thanks again for the recommendation/help.
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  9. #9  
    I just turned off Auto Date/Time set. Thanks for the tip.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  10. #10  
    I have had this problem for months now. I have Prefs>Date & Time and set "Automatically set:" to "Nothing." (data charges are usurious here in Australia so everything must be off) and I have hard reset 4 or 5 times but I still have the problem. Much as it pains me, I am on the point of giving up on palm and going back to a pure phone as my 680 is unusable as a business phone when I get pauses of 5-10 secs in the middle of doing something.
  11. #11  
    Quote Originally Posted by Aussiepalm View Post
    I have had this problem for months now. I have Prefs>Date & Time and set "Automatically set:" to "Nothing." (data charges are usurious here in Australia so everything must be off) and I have hard reset 4 or 5 times but I still have the problem. Much as it pains me, I am on the point of giving up on palm and going back to a pure phone as my 680 is unusable as a business phone when I get pauses of 5-10 secs in the middle of doing something.
    Do you have IM software and/or Chatteremail installed and working in the background?
    SANDRO CAMPOS MANCINI
    Treo 680 Crimson GSM unlocked
    Transcend 8Gb Class 6 SDHC card
    iBlue SIRF-III Bluetooth GPS
  12. #12  
    Quote Originally Posted by swieder View Post
    I just turned off Auto Date/Time set. Thanks for the tip.
    Any small and freeware app that will update the clock wirelessly on a regular schedule now that I have disabled Auto Update as well? :-)
    SANDRO CAMPOS MANCINI
    Treo 680 Crimson GSM unlocked
    Transcend 8Gb Class 6 SDHC card
    iBlue SIRF-III Bluetooth GPS
  13. #13  
    Ever since I installed a custom ROM, it seems to work much faster for me that what it used to. Not only that, but I don't really have more than 10-15 3rd party apps installed anyway.
    Man is least himself when he talks in his own person. Give him a mask, and he will tell you the truth. - Oscar Wilde
  14. jhetzel's Avatar
    Posts
    278 Posts
    Global Posts
    311 Global Posts
    #14  
    Quote Originally Posted by StrikerRJ View Post
    Any small and freeware app that will update the clock wirelessly on a regular schedule now that I have disabled Auto Update as well? :-)

    It does not work automaticlly, but NetClock does allow for wireless update of the Palm clock and its FREE .


    http://mytreo.net/downloads/details-277.html
    Tell a man there are 300 billion stars in the universe and he'll believe you. Tell him a bench has wet paint on it and he'll have to touch to be sure.

    Check out my crazy Golden Retrievers!
  15. #15  
    Doesn't NVBackup have a network timesync capability? Can one tie that to the daily backup schedule?
  16. #16  
    Too bad the 680 can not keep accurate time like you get on a .99 cent watch!!! I had a 6 minute drift after having Auto time sync feature off for less then a week.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  17. #17  
    Right on swieder. More like a quarter machine watch. I turned of auto update of time for one day and my treo was off like 5 minutes.
    jb
    Blackberry Curve 8310
  18. #18  
    Quote Originally Posted by PatrickS View Post
    Doesn't NVBackup have a network timesync capability? Can one tie that to the daily backup schedule?
    Yes, but not sure why, but I tried it for kicks and it's an hour off for me.... Which is odd, considering I would figure it'd use standard network time servers and they should be correct, even with our Bushified DST rules.

    I just use NetClock every week or so, but I never see it off by more than a minute. Almost always matches in the GUI (ie: 1:29 internet, 1:29 Palm), but I don't really get into more detail than that to see how many seconds it was off.
  19. #19  
    With the auto time off, my 680 does keep pretty accurate time as long as I do not soft reset by taking the battery out. Soft resets using softwares seems to be the key to keep the time on track.
  20. #20  
    Another simple way to stop the hiccups is to just turn off the phone - e.g. while using the Treo as a reader. This stops the screen freeze in auto-scroll (and also prevents somebody interrupting you - let them leave voicemail). Interestingly, the freeze-up seems to affect the visuals; listening to Mp3's, I haven't had it happen.
Page 1 of 2 12 LastLast

Posting Permissions