Results 1 to 8 of 8
  1.    #1  
    Is this happening to anyone else? I've probably change the button settings various times and every time I open SME it reconfigures. Any solutions?

    Side Note:
    My first thread+post is already a rant... Sorry guys... And this is a great website BTW. Bought the Centro 10/16; love it and the Palm OS.
  2. #2  
    when you first started the sprint mail app, it asks you if you want to use the side button to launch the app. If you clicked yes (even by accident or unknowingly) you might be looking at a hard reset and starting from scratch.

    I had Agendus screw up the phone button and put it into agendus contacts. couldn't fix it no matter how hard I tried. had to hard reset.

    you could try deleting the program and downloading it again. see if going throughthe initial startup will let you choose the side button option again. If that doesn't work, I think you'll have to do a HR. there's no options to change in the email app.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  3. #3  
    anyone getting this problem on a somewhat consistent basis? Every so often I'll hit the messaging button and get Sprint email. I'll go into the settings and take it off the button and all is fine for a while. Then it starts doing it again. I don't even use the email. Happening to a few others in my group as well with the Centro.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  4.    #4  
    I deleted and reinstalled the SprintMail and made sure it doesn't use the side button. If not the effin program will take priority over all others.
  5. #5  
    I find SME to be very "rude", in that it asserts itself as the default email app, even though you've change the settings, it changes it back. There is a setting to "uncheck" the "make SME default", but the uncheck does not stay.

    Now I'm hearing about side button issues. There is another thread about the new version of SME keep notifying. What a piece!
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010
  6. Peter M's Avatar
    Posts
    20 Posts
    Global Posts
    27 Global Posts
    #6  
    BUMP

    Does anyone know how to fix this? Every day or so my Sprint Mobile Email takes over my "messaging" button that I have set for SMS. I hit that button thinking I will be taken to my SMS messages and I get the Sprint Mobile Email application. It is so annoying.

    Thanks
  7. #7  
    no problems here. I have the side button for email (sprint) and "envelope" button for messaging. Before i got the update (for email) I would get the messaging button not working. It would go back to the sprint email app. Everything is fine now..
  8. Peter M's Avatar
    Posts
    20 Posts
    Global Posts
    27 Global Posts
    #8  
    I don't have the Sprint Email Program assigned to any button as I have it assigned to a favorite (letter) on my keypad. Mabye, if I assign it to the side button that would work as maybe it needs a button and if it does not have one assigned it just takes over one, but why does it have to do that? I want to assign what I want to whatever button. Oh, well. Life could be worse.

Posting Permissions