Results 1 to 8 of 8
  1.    #1  
    This is my first palm. my first "fancy" phone.
    I cant get the versamail or the sprint mobile email to work.
    I set them up with my email and password and everything, and I can send emails with versamail, but nothing shows up in my inbox.
    Is versamail the best way to use email on this thing?
    I'm having trouble getting it to sync to my computer too. What are the benefits of that anyway?
    the only reason i didnt get an iphone is because I have sprint. I hope you guys can help me use this thing and make me glad I didnt switch carriers.

    Thanks!
  2.    #2  
    i cant get help and the lanyard guy gets 10 replys in 15 minutes?
    whats goin on here?
  3. #3  
    First of all, relax... we all have day jobs.

    Versamail is pretty straightforward to setup, but Gmail can be more difficult since they use weird ports and SSL everywhere. I would start by going to the gmail help page and seeing if they have configuration options there that would work.

    Syncing the device is a huge benefit. You can have your calendar/contacts/tasks/memos synchronized with your desktop computer. This is good for backup, or for when you want to actually see, use, manipulate the date on your computer and then take those changes with you.

    Palm also allows for use of hundreds of other applications that can sync as well. Documents to go for example, can share word and excel files between the palm and your computer.

    Good luck with your new device!
  4. nukular's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #4  
    For gmail...I got things set up by looking for their instructions on how to set it up on an iphone. Those instructions gave port numbers and other settings.
  5. #5  
    Make sure your Gmail is set up for POP, too. Log in to the gmail web interface, go to settings, and Forwarding/POP. Enable POP, then follow the link that says "Configure your email client"

    Good luck, hope you get it all working.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  6. #6  
    I had the same problem.
    You have to change some setting on your Gmail account.
    Go to Gmail on your computer.
    Change the setting in settings -> Forwarding and POP
    "Enable POP only for mail that arrives from now on"
    You should be able to receive email.
  7. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
    #7  
    I haven't set up the email progs, I just went through the Web and went to the "portal".
  8. #8  
    Couldn't get my wife's to work, but finally fixed by checking the gmail setting. The automatic setup had outgoing set with SSL checked. This needed to be unchecked.

    For outgoing mail, only authentication needed to be checked.
    Uncheck SSL......

    Port 587 or 465 can be used, Mine was set at 587 and worked.

    Also double check you password, it's kinda funky typing it and my wife had fatfingered a number. Once fixed it rolled like a charm.

Posting Permissions