Results 1 to 18 of 18
  1.    #1  
    I am not a newbie. I have had palm since the pilot days. I am going from a 755 p to a centro. I can get it to hot sync once, and then I get a message the "hot sync encountered an error" and HS shut down. I have deleted and reinstalled all the software four times. I went into the registry and deleted all traces of palm. Restarted and reinstalled. Same problem. Hot sync once and then HS quits. Any ideas! Thanks in advance. VERY frustrating.
  2.    #2  
    anyone have an idea?
  3. #3  
    You've hard reset the device?
    Bek
    SprintPCS Centro
  4. FB4
    FB4 is offline
    FB4's Avatar
    Posts
    17 Posts
    #4  
    I can hotsink all I want, but once I disconnect the device or exit out of the pam desktop software I have to reboot the computer to get it to sink again .. What a pain
  5. #5  
    I don't think the Centro installation was/is as seamless/painless as we all hoped.
    Bek
    SprintPCS Centro
  6.    #6  
    yes I even tried a hard reset . Many hours wasted
  7. #7  
    Are you syncing the Centro with the same Hotsync name as your 755?

    I tried to do this when I went from 650 to Centro, I ended up creating a new user name and transfer applications I wanted to my Centro.
    I hope this helps.
  8. #8  
    I came from a 755P to Centro and I've not experienced any issues like you are describing. I tried to sync at work, first, but that was unsuccessful. Then I found out my work won't support newer versions of HotSync. I came home and synced here, then back at work I was able to sync using the old software.

    Did you rename your back up folder and try to sync after that? Sorry if that's too simplistic but I really don't understand why you would have issues.
  9. #9  
    Quote Originally Posted by FB4 View Post
    I can hotsink all I want, but once I disconnect the device or exit out of the pam desktop software I have to reboot the computer to get it to sink again .. What a pain
    Restaring HotSync doesn't solve the problem?
  10. FB4
    FB4 is offline
    FB4's Avatar
    Posts
    17 Posts
    #10  
    No if I restart hotsync I just get a bunch of beeps lol
  11.    #11  
    Ok, I finally got it to work for a couple of days. I came home tonight, hotsynced, and then the HS light went off on the computer. I keep getting the same "HS has encountered an error." HS also loses all my settings for what to do. Any ideas??! SO frustrating!
  12. #12  
    Tried a different cable? Or BT hotsync?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  13.    #13  
    I have tried 3 cables. What do I need to buy to do a bluetooth hotsync? I have never tried that. Thanks for the idea!
  14. #14  
    What kind of computer are you syncing to? I have just found out through painful experience, contact with Palm & Sprint techs, and personal attempts that if you are using a Mac running the new Leopard program, trying to sync with Entourage, it is probably not possible until a patch is developed. I tried using Missing Sync, only to learn that they will not have an update for three months. I was able to sync with Tiger but not with Leopard.
    Legalbeagle
  15.    #15  
    I am using a new Dell
  16. #16  
    My wife syncs to a Dell and hasn't had a problem. I would call the Palm setup support at 1-866-750-7256. The service is free for 90 days. They were not helpful in my case because they had not had training on Leopard issues, but I think they are better with PC issues. I like Macs because for most programs they run smoothly without a lot of issues. But it seems if one is trying to marry office mac entourage with the mac OS and some third party apps, there are problems and delays in being able to get things to function.
    Legalbeagle
  17. #17  
    Quote Originally Posted by rcyphermd View Post
    I have tried 3 cables. What do I need to buy to do a bluetooth hotsync? I have never tried that. Thanks for the idea!
    All the new Dell laptops (1 Latitude, 2 Inspiron) I bought within the last year have a BT module. Hope you opted for one, otherwise you have to get a USB BT adapter - they are inexpensive. You might as well get one so you can use DUN (or PDAnet as I do) over BT. Good luck to you.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  18. seanoj's Avatar
    Posts
    43 Posts
    Global Posts
    120 Global Posts
    #18  
    I have the same problem. Windows XP on a Dell. Very wierd problems going from 755p to Centro. Nuked everything and still get problems.

    Latest error is "Important palmOne Desktop components are missing and prevent this handheld from synchornizing. Please download and install the palmOne Desktop for your handleld from http://www.palmone.com/support before synchronizing."

    Seems odd that it is asking me to check palmOne.com as I thought that Palm is Palm and no longer palmOne... My problem is probably related to installing the sync software without uninstalling older software (from my 650 and 755p). I stupidly assumed the software would delete old versions (old sync dll?)...

Posting Permissions