Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 82
  1. #21  
    Quote Originally Posted by Bekktek View Post
    This is my question also. Where is it showing up for those of you who see it? I have Chatter set up for my Gmail and have for a long time now, but I don't see anything to change.. I don't really NEED push on my gmail accounts, but I'd like to see how it goes..
    Go to gmail.com. Click on settings. Click on "forwarding and POP/IMAP". Under IMAP, click "enable IMAP". If you don't have the option, then Gmail has not had the chance to upgrade your account yet. They claim they are getting to them all shortly. Just luck of the draw, I guess- as far as what server your account is on, and whether yours was first on the list to be upgraded.
  2. #22  
    Quote Originally Posted by enilm View Post
    Can somebody post a little step by step on how to set it up with chatter.
    In the imap server, do we put imap.gmail.com:993 or just imap.gmail.com

    I tried it but only synced about 10 emails and not the rest. That's weird, I thought it would sync all emails or nothing at all. I also can't send emails.
    Incoming (IMAP server) is imap.gmail.com. SMTP server is smtp.gmail.com. Make sure SSL is checked on SMTP tab, as well as the deliver tab. On the deliver tab, you can specify to sync messages from X number of days old.
  3. #23  
    Quote Originally Posted by MisterB View Post
    Go to gmail.com. Click on settings. Click on "forwarding and POP/IMAP". Under IMAP, click "enable IMAP". If you don't have the option, then Gmail has not had the chance to upgrade your account yet. They claim they are getting to them all shortly. Just luck of the draw, I guess- as far as what server your account is on, and whether yours was first on the list to be upgraded.
    Thank you MisterB, I don't see that setting yet, so I will just be patient
    Bek
    SprintPCS Centro
  4. #24  
    I just setup a new account for gmail in chatter to try the new gmail imap. I do not seem to be getting any attachments. I did log into my gmail account and enabled imap. Is there any special setup that I'm missing? Anyone else with this problem? Please test and post your results!
  5. #25  
    Ok so one of my accounts has the IMAP setting available, so I changed it in Chatter. Nothing special is happening, and I don't have the envelope that I have on my 2 other IMAP accounts. I did a reset and nothing has changed.

    Help from other Chatter users, please?
    Bek
    SprintPCS Centro
  6. #26  
    Quote Originally Posted by MisterB View Post
    Go to gmail.com. Click on settings. Click on "forwarding and POP/IMAP". Under IMAP, click "enable IMAP". If you don't have the option, then Gmail has not had the chance to upgrade your account yet. They claim they are getting to them all shortly. Just luck of the draw, I guess- as far as what server your account is on, and whether yours was first on the list to be upgraded.
    Dang...I was so excited to try this again today and I've still only got Forwarding and Pop. No IMAP yet on my account.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  7. #27  
    So just to clear this up, Versamail: not all that compatible with gmail imap. But chatter is good to go?
  8. #28  
    Quote Originally Posted by Bekktek View Post
    Ok so one of my accounts has the IMAP setting available, so I changed it in Chatter. Nothing special is happening, and I don't have the envelope that I have on my 2 other IMAP accounts. I did a reset and nothing has changed.

    Help from other Chatter users, please?
    If you had a Gmail account already set up in Chatter, it was most likely set up as a POP3 account. Just delete that account and then set up a new Account and select "Generic IMAP Account" as the account type.
  9. #29  
    Quote Originally Posted by CmdrGuard View Post
    So just to clear this up, Versamail: not all that compatible with gmail imap. But chatter is good to go?
    I'm not sure about Varsamail but it is working great for me on Chatter.
  10. #30  
    Thanks for holding my hand scheumanrj.... I'll try it!
    Bek
    SprintPCS Centro
  11. #31  
    Quote Originally Posted by scheumanrj View Post
    I'm not sure about Varsamail but it is working great for me on Chatter.
    Google claims that Versamail is not supported, and I believe them. I set up imap with Versamail, and it just behaved like a pop account. No push, etc. Lame.
  12. #32  
    Quote Originally Posted by cloudedvision View Post
    I just setup a new account for gmail in chatter to try the new gmail imap. I do not seem to be getting any attachments. I did log into my gmail account and enabled imap. Is there any special setup that I'm missing? Anyone else with this problem? Please test and post your results!
    Yeah, I'm not getting attachments either. I bet there is some little setting somewhere in chatter to change it. There are lots of options with this program. Somebody will have to figure this out and post it up here, if I haven't gotten to it first...
  13. #33  
    Quote Originally Posted by Bekktek View Post
    Ok so one of my accounts has the IMAP setting available, so I changed it in Chatter. Nothing special is happening, and I don't have the envelope that I have on my 2 other IMAP accounts. I did a reset and nothing has changed.

    Help from other Chatter users, please?
    Make sure you've got SSL selected in both incoming and outgoing in the chatter settings for Gmail. Also, make sure the port numbers are correct. Look up the instructions in Gmail for an iPhone, or other device and copy the port numbers down.

    Hopefully that'll work for you.
  14. #34  
    I just figured something out in regards to the problems Gmail is having with attachments. I am having the same problems viewing attachments in Thunderbird from my desktop computer. So, this seems to suggest that this is not a Centro/Chatter problem, and rather- a Gmail problem in general.

    I've looked at my settings on Gmail.com, but I can't see anything that would fix this. If I try to view the attachments on Gmail.com, they are all there, it just isn't working to see them with Chatter or Thunderbird.

    Anybody have any ideas on how to fix this?
  15. #35  
    Quote Originally Posted by MisterB View Post
    I just figured something out in regards to the problems Gmail is having with attachments. I am having the same problems viewing attachments in Thunderbird from my desktop computer. So, this seems to suggest that this is not a Centro/Chatter problem, and rather- a Gmail problem in general.

    I've looked at my settings on Gmail.com, but I can't see anything that would fix this. If I try to view the attachments on Gmail.com, they are all there, it just isn't working to see them with Chatter or Thunderbird.

    Anybody have any ideas on how to fix this?
    Marc said on his site it's a Chatter problem (same with HTML) and he doesn't know if he will fix it, but maybe some of it is Google's issue too.

    WMExperts: News, Reviews & Podcasts + Twitter
  16. #36  
    How's the battery life been on the Centro with push email with chatter?
  17. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #37  
    Ameeeeerica. F*** yeah. (Yes, Team America World Police ref)
    Push works like a charm using Chatter.
  18. #38  
    Quote Originally Posted by rikishah View Post
    How's the battery life been on the Centro with push email with chatter?

    My battery seems to be doing just fine. Nothing out of the ordinary.
  19. #39  
    Quote Originally Posted by Malatesta View Post
    Marc said on his site it's a Chatter problem (same with HTML) and he doesn't know if he will fix it, but maybe some of it is Google's issue too.
    Looks like on my desktop computer with Thunderbird, I can view attachments from my inbox, but if I go to sent items and click on an attachment that I have sent, I get errors and the file won't open.

    With Chatter, it doesn't even show that the received email contains an attachment.

    Oh, one more thing... if this chatter program is no longer supported, then why are they charging like 40 bucks for it? Shouldn't it be free if the developer is going to just abandon it? I know he's working for Palm now, but I think he should either abandon it and not charge money to use it, or he should continue to do important updates (such as looking at this attachment issue with Gmail).
  20. #40  
    Quote Originally Posted by MisterB View Post
    Oh, one more thing... if this chatter program is no longer supported, then why are they charging like 40 bucks for it? Shouldn't it be free if the developer is going to just abandon it? I know he's working for Palm now, but I think he should either abandon it and not charge money to use it, or he should continue to do important updates (such as looking at this attachment issue with Gmail).
    There's basically limited support, it's just not being actively developed any more. So the latest version that just came out is for the Centro, it just means he's not necessarily adding any more to the program.

    WMExperts: News, Reviews & Podcasts + Twitter
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions