Results 1 to 8 of 8
  1.    #1  
    When I would go to a web page with Blazer on my Treo 600 it would automatically refresh the page. On my 700p when I go to a web page in my list of bookmarks I always have to manually hit refresh to make it refresh.
    Anyone else see this behaviour?

    Is there any way to get the 700p to always automatically refresh when going to a web page in the bookmarks?
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  2. #2  
    I do not remember the auto refresh. What site are you viewing?
  3. #3  
    I have the same problem. One of the many sites it happens on is jokeaday.com. Does anyone have a solution to this?
    Riding the Tucson roads & trails
  4. #4  
    I was thinking that the auto refresh was a function of the web site rather than the browser.

    Example: The mobile ESPN site for the scores has the auto-refresh option when a game is currently being played (mobileapp.espn.go.com).

    It possible that the website you used to visit have redesigned their site (most often do).
  5.    #5  
    Yes, some web sites do have auto refresh. Maybe I used the wrong terminology. What I'm asking about is the first time you go to a web page in your bookmarks the browser (Blazer) used to automatically refresh the web page on my Treo 600. Now when I go to the same web page in my same bookmark on my 700p I always just get the page as it was last viewed. If I manually click on refresh then the 700p goes out to establish a connection and then the page refreshes. Is there any way to get a bookmarked web page to have the browser try to get the latest copy right at the first time it is accessed?
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  6. #6  
    If I understand you correctly, you need to not have any cache....
    Menu--->Options--->Preferences---->Advanced
    Change set memory limit to 0. Check "Clear cache on exit".
    Try that.
  7.    #7  
    Quote Originally Posted by davidra View Post
    If I understand you correctly, you need to not have any cache....
    Menu--->Options--->Preferences---->Advanced
    Change set memory limit to 0. Check "Clear cache on exit".
    Try that.

    That did the trick. Thanks!!!!!
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  8.    #8  
    The reason I needed this is long ago I set up free push email for my Treo 600. The way it works is I forward all of my mail to 3 places, my inbox, to the SMS email address for my Treo and to mhonarc on my web server. If I get an email message my Treo SMS gets it almost instantly. There's usually enough there to see if it's worth reading. If I want to read the whole message I go to my web server mhonarc pages and read the whole thing.
    I wasn't getting the lastest most current page displayed with the caching
    that was taking place on the Treo 700p. With the clear cache on exit option turned on it works as it used to on the 600. Thanks again.
    Last edited by fulltlt; 10/25/2007 at 12:00 PM.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p

Posting Permissions