Page 7 of 8 FirstFirst ... 2345678 LastLast
Results 121 to 140 of 142
  1. #121  
    Quote Originally Posted by matty032 View Post
    I was able to download the folders in Sprint email using IMAP. Where you can't with POP. It's a pretty slick program to be free. If Seven would provide full exchange, and HTML support with it, it would destroy all others.
    How exactly did you set up the folders/labels on Sprint email? I can access gmail imap and get "push" but I don't have folders...
  2. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #122  
    Thanks much.

    Quote Originally Posted by Chatter View Post
    Days, probably.

    Marc
  3. #123  
    See the Chatteremail forums -- 3.0.10 is out and works with Gmail!

    Just remember to reload your messages after upgrading.
  4. #124  
    Just got it. Works great!
  5. #125  
    Does anyone have release notes for 3.0.10?

    -split
  6. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #126  
    Got it and works great. Thanks Marc.
  7. #127  
    Ditto for the latest Chattermail & Gmail IMAP, also added Gmail Sent & Trash mailboxes. Mail being pushed instantly via IMAP IDLE & handled a MS Word doc fine! Thanks Marc for the early Thanksgiving gift!
  8. #128  
    Yes, it's working great on my Centro.
  9. #129  
    Using Chatter 3.0.10:

    When I delete an email in Chatter, it transfers it to "All Mail" and not "Trash" in Gmail (when I use a PC to access the Gmail web site).

    How do I really trash an email in Chatter?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  10. evandena's Avatar
    Posts
    34 Posts
    Global Posts
    39 Global Posts
    #130  
    Quote Originally Posted by EyeBaller View Post
    How exactly did you set up the folders/labels on Sprint email? I can access gmail imap and get "push" but I don't have folders...
    same here
  11. #131  
    Quote Originally Posted by evandena View Post
    same here
    Set up a new mailbox for each folder. Make sure you start at the inbox and the new mailboxes are below the inbox or you will get messages twice in the "Summary" view. You can see all messages in the "Summary" screen.
    Laissez Faire
  12. enilm's Avatar
    Posts
    55 Posts
    Global Posts
    634 Global Posts
    #132  
    I just upgraded to the 3.0.10 but attachments still don't seem to work with imap.
  13. #133  
    enilm - You have to reload messages to see any difference. And you should make sure you're really using 3.0.10.

    Marc
  14. enilm's Avatar
    Posts
    55 Posts
    Global Posts
    634 Global Posts
    #134  
    Quote Originally Posted by Chatter View Post
    enilm - You have to reload messages to see any difference. And you should make sure you're really using 3.0.10.

    Marc
    I did check under "Pref" and under "about chatteremail" and it does say 3.0.10.

    I tried reloading messages by going to the menu "box" and then "mailbox utilities." Then I hit "reload mailbox" but it's still not working properly. I'm reading the subject and the body good not like before where it was all encrypted and unreadable. But it's just not showing any attachments. I use to have my AOL account with it also and I would be able to receive attachments there but not any more.
  15. #135  
    No idea, then. You're the only one who seems to be having this problem; it's very odd.

    Marc
  16. enilm's Avatar
    Posts
    55 Posts
    Global Posts
    634 Global Posts
    #136  
    Quote Originally Posted by enilm View Post
    I use to have my AOL account with it also and I would be able to receive attachments there but not any more.
    For example on AOL, Monday I received an email with a pdf attached to it. It worked properly and everything. I'm able to download the attachment and save it. Now that I upgraded to 3.0.10 newer email from today won't show attachments.
  17. evandena's Avatar
    Posts
    34 Posts
    Global Posts
    39 Global Posts
    #137  
    How's the battery life with Chatter and IMAP + Idle?
  18. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #138  
    I can see all attachments except for slideshows .ppt or .pps


    Quote Originally Posted by enilm View Post
    I just upgraded to the 3.0.10 but attachments still don't seem to work with imap.
  19. #139  
    I got the new chatter last night. First time chatter-user.

    LOTS of features.

    At first, I had it checking email every 10 minutes, but I kept getting windows saying "connect to Sprint power vision", authenticating, etc. It would always pop up right when I was getting a text or phone call too.... which caused my Centro to fully lock up. I had to take the battery out twice. I guess Chatter was just turning my vision connection on and off?
    Anyway, I just switched over to online mode and the phone seems to be working fine.

    Maybe the wrong thread... but can you filter emails by size (i.e. don't download emails that are large emails)?
  20. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #140  
    Menu->Edit Mailbox->Deliver-> Enter the largest amount you would like to load.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
Page 7 of 8 FirstFirst ... 2345678 LastLast

Posting Permissions