Page 3 of 8 FirstFirst 12345678 LastLast
Results 41 to 60 of 142
  1. #41  
    Seems to be working fine for me with Versamail
  2. evandena's Avatar
    Posts
    34 Posts
    Global Posts
    39 Global Posts
    #42  
    Quote Originally Posted by evandena View Post
    I still cannot receive email outside of chatter.
    I have the account setup correctly.
    I see... I wasn't using MatrixSSL
  3. #43  
    So for Versamail I just change the server name to imap.gmail.com and check use SSL?
  4. Pulster's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
       #44  
    With Versamail I could only get what amounted to the headers and when you then told it to download the whole mail, it just never did.
  5. #45  
    I tried versamail, too. It wouldn't get the whole message, wouldn't get the folder list, etc.
  6. #46  
    Even in Chatter 3.0.9, I am not getting the "push" behavior. The account is "on-line" (I see the envelope+lock in the lower right corner).

    I can retrieve the emails on to my Treo only if I force a re-download of all contents for the mailbox by reloading the mailbox in Mailbox Utilities.

    Could somepne PLEASE post screenshots if their Chatter setup pages for Gmail IMAP account/mailbox?

    Could I be screwed because I'm using MediaNet on Cingular (and they haven't opened certain ports)?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  7. enilm's Avatar
    Posts
    55 Posts
    Global Posts
    634 Global Posts
    #47  
    I've noticed that if I check the box 'only load "unread" messages' it seems to work great without getting stuck. If I uncheck that box or if I check the box where it says 'sync messages' it seems to download certain emails to certain date, and then get stuck. I guess I'll just start from scratch without having the latest emails.
  8. McTreo's Avatar
    Posts
    238 Posts
    Global Posts
    239 Global Posts
    #48  
    For thoughs of you who have got this working, are you getting true push from GMail? In particular, you Chatter users?

    Thanks!

    Mac
    "I Sync, therefore I AM!"

    BellSouth became Cingular, left for ATT, who became Cingular, who became ATT. Is that right?
    Visor Pro > Vx > Treo600 > Treo650 > Treo680 > Tilt!
  9. evandena's Avatar
    Posts
    34 Posts
    Global Posts
    39 Global Posts
    #49  
    Quote Originally Posted by McTreo View Post
    For thoughs of you who have got this working, are you getting true push from GMail? In particular, you Chatter users?

    Thanks!

    Mac
    Yes, true push.
  10. enilm's Avatar
    Posts
    55 Posts
    Global Posts
    634 Global Posts
    #50  
    Is everyone receiving attachments ok? I'm not getting any attachments for some reasons. It doesn't show that I have any or any options to download them.
  11. #51  
    Quote Originally Posted by enilm View Post
    Is everyone receiving attachments ok? I'm not getting any attachments for some reasons. It doesn't show that I have any or any options to download them.
    Here are my issues so far, first deets:

    - Chatter 3.0.9
    - Palm Centro
    - Gmail IMAP

    (1) Not getting attachments

    (2) HTML not working (get lots of code)

    I really haven't tried the Push/Idle aspect as I'm trying a SMS trigger instead (save battery life).

    Update
    : Reading Marc's site, he obviously knows about it. He may/may not fix it, since Chatter is not officially being worked on.
    Last edited by Malatesta; 10/25/2007 at 12:03 PM.

    WMExperts: News, Reviews & Podcasts + Twitter
  12. #52  
    Unfortunately, I'm seeing similar behavior in VersaMail - when I try to download the rest of the message it goes through all the motions, but no message appears.

    I doubt Palm will issue an update to VersaMail on the Treo 700p, seeing as it's now old hardware...
  13. #53  
    Quote Originally Posted by McTreo View Post
    For thoughs of you who have got this working, are you getting true push from GMail? In particular, you Chatter users?

    Thanks!

    Mac
    I am having unusual behavior and instability with my chatteremail. I set it up and got it to work with push, but when I reset the connections, it doesn't want to connect with all of the folders. I restarted the setup for everything and now it gets stuck when it starts to download the email. I upgraded to 3.0.9 but that seemed to have made it worse.
  14. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #54  
    This all sounds too problematic. I'm staying with Fastmail for now.
  15. #55  
    You have to give Gmail some time. When you enable IMAP, all of your messages are being retagged and moved around (at least virtually). This means ALL your messages, whether Spam, Trash, Inbox or subfolders. I had about 3000 messages, and it took 12 hours before everything was displaying properly. Also, you should try to do your initial setup on a desktop machine so that this all gets done before you tax your Treo waiting for the re-sort. Because Gmail's structure is different from others, you'll notice all the messages you previously deleted will now show in your inbox again, as Unread. You'll want to go back through them and delete before syncing mail in your treo, so you're not downloading 3000 messages.
  16. #56  
    Quote Originally Posted by dbulante View Post
    I am having unusual behavior and instability with my chatteremail. I set it up and got it to work with push, but when I reset the connections, it doesn't want to connect with all of the folders. I restarted the setup for everything and now it gets stuck when it starts to download the email. I upgraded to 3.0.9 but that seemed to have made it worse.


    We have to go through and experiment with the folder structures. Push is going to get all f'd up.
  17. enilm's Avatar
    Posts
    55 Posts
    Global Posts
    634 Global Posts
    #57  
    Is it just me, or is this new imap/chatter thing killing people's battery. Before I would go a day and half without recharging my phone. Now that I have the imap with chatter, it's killing my batter. I can't even go more than 12 hours before it's already on red.
  18. #58  
    My battery consumption is not much different. However, I don't see the "push" behavior (or it takes too long to get the msg to the Treo).

    Can't someone post ALL the settings (including Preferences under Pref menu) in Chatter? Please?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  19. #59  
    I am using IMAP with versa. Only issue so far is that even when I delete from versa it doesn't delete off gmail. even if I clear trash. gonna try playing with sync settings.
    Anyone else have this?
  20. #60  
    Quote Originally Posted by dig1234 View Post
    I am using IMAP with versa. Only issue so far is that even when I delete from versa it doesn't delete off gmail. even if I clear trash. gonna try playing with sync settings.
    Anyone else have this?
    That's because Versamail isn't supported by GMail imap.
Page 3 of 8 FirstFirst 12345678 LastLast

Posting Permissions