Results 1 to 4 of 4
  1. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
       #1  
    Fellow Treocentral comrades, I need your help. I am changing computers that I am syncing my 755p with. I'm able to sync everything except Contacts, for which I get the following error message:

    Outlook Contacts
    OLERR:02-0016
    OLERR:02-000D
    OLERR:0D-000E
    OLERR:02-0018
    OLERR:0D-0004
    OLERR:0D-0001
    - Recovery Sync
    Outlook Contacts synchronization failed

    OLERR:15-0002
    OLERR:01-0001

    I did not hard reset my 755p prior to syncing with the new computer. I was able to successfully sync Calendar, Memo's and Tasks. I'm wondering if I should hard reset the Treo which would resolve this conflict.

    My other concern is that this is an Outlook issue with regard to how I imported Contacts into my PST, in which case I should delete this Outlook profile and start anew.

    Any thoughts or suggestions?

    Thx
    BB GoAmerica > BB Earthlink > Verizon Treo 600 > Sprint Treo 650 > Sprint Treo 700p > Sprint Treo 755p & Sprint MotoQ
  2. #2  
    Are there many contacts on the desktop that aren't on the Treo?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
       #3  
    Quote Originally Posted by Bill Gamble View Post
    Are there many contacts on the desktop that aren't on the Treo?
    they are all there...the initial contact sync fails on the new computer. I loaded my contacts through a .pst file so they are in Outlook and already on the 755p.
    BB GoAmerica > BB Earthlink > Verizon Treo 600 > Sprint Treo 650 > Sprint Treo 700p > Sprint Treo 755p & Sprint MotoQ
  4. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
       #4  
    A Hard reset may have solved things...
    BB GoAmerica > BB Earthlink > Verizon Treo 600 > Sprint Treo 650 > Sprint Treo 700p > Sprint Treo 755p & Sprint MotoQ

Posting Permissions