Results 1 to 11 of 11
  1.    #1  
    For some reason, searching for certain names via the default messaging app doesn't work. For instance, I have three "Spaldings" in my contacts, none of them appear in the search results, but other names pop up just fine. I can't figure out any rhyme or reason to it. I've not installed any third party apps on this yet - it's clean. Soft reset didn't fix it either. I don't want to do another hard reset, so do you have any suggestions?

    Thanks!
    Last edited by Babiesonline; 10/20/2007 at 09:55 PM. Reason: spelling error
  2. #2  
    You don't give us enough information to help :-(

    I doubt if a hard reset would fix the issue, which is most certainly caused by the way the names have been entered. You should use first name and last name in the relevant fields, and maybe you should try re-entering one of the contacts to see if that fixes the issue.

    Oh, and make sure you don't have any spaces in front of the name.
  3.    #3  
    Thanks, Tribble. Not sure what more info you need, but I've been messaging these exact names in my contact book via my Treo 650 for a couple of years now. This problem only occurred when I switched to the Centro. I've tried to search by last name, by first initial then last name, by first name, etc. some names just don't show up. There are no spaces.

    I took your advice and re-entered one of the names as a new contact. Then went to messaging, and neither entry showed up when I searched.

    Again, I can't find any kind of pattern here. Any more suggestions? What could cause the Centro to ignore names like this?
    Last edited by Babiesonline; 10/21/2007 at 03:19 PM. Reason: adding more info
  4. #4  
    Quote Originally Posted by Babiesonline View Post
    Thanks, Tribble. Not sure what more info you need, but I've been messaging these exact names in my contact book via my Treo 650 for a couple of years now. This problem only occurred when I switched to the Centro. I've tried to search by last name, by first initial then last name, by first name, etc. some names just don't show up. There are no spaces.

    I took your advice and re-entered one of the names as a new contact. Then went to messaging, and neither entry showed up when I searched.

    Again, I can't find any kind of pattern here. Any more suggestions? What could cause the Centro to ignore names like this?
    Do any of the Spaldings have an entry marked as Mobile or Other?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5.    #5  
    Quote Originally Posted by Bill Gamble View Post
    Do any of the Spaldings have an entry marked as Mobile or Other?
    All of the Spaldings have an entry marked mobile. None marked other.

    I changed one of the mobile tags to other and tried it, still nothing.

    Changed it to main: nothing

    Added an email address: nothing

    Thanks again for your help. I'm really at a loss so I appreciate your input.
  6. #6  
    Quote Originally Posted by Babiesonline View Post
    All of the Spaldings have an entry marked mobile. None marked other.

    I changed one of the mobile tags to other and tried it, still nothing.

    Changed it to main: nothing

    Added an email address: nothing

    Thanks again for your help. I'm really at a loss so I appreciate your input.
    List all the fields used in a Spalding entry (First name? Last name?, Company, etc)
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  7.    #7  
    For the entry I just made:

    Last Name, First Name, Mobile Phone

    Unfiled category

    That's it.

    I tried the phone number in the following formats to no avail:

    xxxxxxxxxx
    xxx-xxx-xxxx
    (xxx) xxx-xxxx

    None of them work.

    I've also tried a couple of different categories, still didn't work.

    Oddly enough, when I changed the name from Spalding to ASpalding, I was able to get it to pull up via search (Aspalding)

    When I search for S only, I did find an entry with the last name S, but only one. I have several contacts with the last name S and a mobile number listed, but only one shows up in the search results.

    Weird, eh?
  8. #8  
    How many contacts do you have? Is the one "S" name that shows up, the first "S" name, alphabetically? Do last names beginning with "T", "U", "V", etc, show up?


    Are you absolutely certain that your "Spalding" entries aren't acually " Spalding" entries (leading space)?

    Are these records on the SIM card, instead of RAM?
    Last edited by Bill Gamble; 10/21/2007 at 04:35 PM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  9.    #9  
    Quote Originally Posted by Bill Gamble View Post
    How many contacts do you have?
    442 (not hidden)

    Quote Originally Posted by Bill Gamble View Post
    If the one "S" name that shows up the first "S" name, alphabetically?
    Not sure about this question ... when I search for "S" the first entry is Sammy Alf... so the first name starts with S. 14 entries with the first name starting with S appear (Home numbers, work numbers, mobile numbers and email all appear in the search results). Then come the company names that start with S ... there are five of those. Then one (1) with a last name that starts with S and one more company that starts with S. There should be many more.

    Quote Originally Posted by Bill Gamble View Post
    Do last names beginning with "T", "U", "V", etc, show up?
    Funny you should ask. I just tried to search for W. One entry showed up: First name Will. None of the last names or company names with W appeared.'

    R seems to work fine.

    Think this just crapped out after so many entries?

    Quote Originally Posted by Bill Gamble View Post
    Are you absolutely certain that your "Spalding" entries aren't acually " Spalding" entries (leading space)?
    Yes. I'm certain.

    Quote Originally Posted by Bill Gamble View Post
    Are these records on the SIM card, instead of RAM?
    I have no idea. However it syncs by default.
    Last edited by Babiesonline; 10/21/2007 at 04:39 PM. Reason: wasn't done when it entered
  10.    #10  
    FYI I went through and deleted/hid a bunch of contacts and got the total number down to 292. I was certain that would fix the problem but it didn't. My Spaldings still don't show up
  11.    #11  
    Oh, and last name Randall isn't showing up when I search, so my Rs aren't working after all.

Posting Permissions