Results 1 to 8 of 8
  1.    #1  
    I'm trying to send txt msgs to my local contacts ... whenever I text someone from my address book I get this error:

    From 9230
    Message sent using invalid number of digits. Please resend using 10 digit number or valid short code. Msg 2114

    What's up with this? I've always sent txt messages to my local contacts without having to dial the area code first on my 650. This problem only started happening when I switched to the Centro ...

    In my dial preferences I have it set to always dial 505 when there is a 7 digit number but I can't find a similar setting in messaging ... how to fix (without having to edit all 300 of my local contact's phone numbers)?
  2. #2  
    You really should have all your numbers in as 10-digit. Where do you live that 10-digit dialing is not required? It has been required here for nearly 10 years.
  3.    #3  
    I'm in NM.
  4. #4  
    well if there's not enough people in New Mexico to warrant more than one area code they probably figured there's not enough people there that will actually buy the phone so they updated the software to require a 10 digit number for the rest of us.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  5. #5  
    wow .. totally uncalled for knock on New Mexico. love it.

    Babies- my 700p doesn't do that either . sorry
    da Gimp

    Please note: My spelling sucks and I'm to lazy to check it.
  6. #6  
    only a slight dig...haha. But considering what, 95% or more of the population have to dial a 10 digit number and the population is only growing, even in New Mexico, I can't imagine they'd not change the software. Just creating a standard and taking away an option you wouldn't really use. Too many options give people another way to screw something up.

    Actually, I hear NM is growing quickly, at least around certain cities. Seems to be one of the up and coming places to move to. So you'll most likely have new area codes in the near future anyway.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  7.    #7  
    There's no fix for this in messaging like there is in the contacts preferences, anywhere?
  8. #8  
    there is an easy fix. take a few minutes and update your adr book. Just copy and paste in the area code and dash or parentheses. You're in a major minority that will eventually disappear altogether. Just do it and be done with the problem.
    Quote Originally Posted by Babiesonline View Post
    There's no fix for this in messaging like there is in the contacts preferences, anywhere?
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.

Posting Permissions