Results 1 to 9 of 9
  1.    #1  
    i occassionally have issues with recieveing mail from my gmail account on my 755p.

    most of the time it works fine, but occasionally i think the server gets filled up and no new mail gets downloaded unless i hit get, then there is like 250 messages being downloaded. But the messages are old messages that i have deleted days ago from my handheld (i also check the box that says delete from server). so i download all the messages then delete them (and check the box that says also delete from server), after all has been deleted and sent into the trash folder i click get again and thing says getting 6 new messages but the new messages never show up in my inbox, so i hit get again and the same thing happens. so i figure it to be an error on gmails end, so i proceed to delete the mail from the trash on my handheld, then click get and all of the messages are back it says getting 250 new messages the same old messages that i just deleted from my trash folder. It doesnt matter how i delete the messages from the trash fold they always end up waiting on the server for me to download again.

    is there a way to clear everything from the server and keep it clear after i download my real new messages? do i have my settings wrong?
  2. #2  
    Kinda got lost in there. here's what I have to do. Using Versamail which if you delete an email on the phone, it will not delete on the server. you have to go to the website and delete it there as well. Pretty much everything you do on the phone to gmail, you will have to do it again on the website. Versamail pretty much just downloads the email to the phone, and that's it. VM is excellent with exchange, and imap. It sucks royally with pop accounts like gmail. Hope I was on the right track with this epistle.
    Matty
  3.    #3  
    i think you hit the nail on the head. i just set up gmail for outlook 2003 and deleted everything, now it works smoothly on my treo again.
  4. #4  
    There's a setting in gmail to either "keep"/"archive" or "delete" email once you download the message with pop3. Change it to archive.. does that fix it?
  5. SPRTUSR's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #5  
    I have the same issue as well and changing the setting to 'archive' does not fix it because when you go to retrieve messages it retrieves the messages that have been archived as well
  6. #6  
    Just to add to the mix here... I recently discovered a setting for gmail that seems to allow downloading of pop3 to more than just one location (ie: download mail on the Treo, then later pull those messages down to a desktop system). Don't know if they just added this, but either way it wasn't a setting I've seen for other providers (yet).

    What you do is add the prefix "recent:" (without the quotes) before your incoming email username. In other words, if your incoming mail username is "joad@gmail.com" you change it to "recent:joad@gmail.com" and it should pull down all mail to the multiple clients. Here's the FAQ: http://mail.google.com/support/bin/a...n&answer=47948
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  7. #7  
    Menu-Options-Preferences-Server-Delete mail on server when deleted in Versamail...that should do it.
  8. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #8  
    I have found gmail to not work properly when pop is turned on. I think there is still a reason gmail is in beta.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  9. #9  
    I have had this problem forever. The only solution I have found is to open your setting in your Gmail acct and hit the "Enable POP only for mail that arrives from now on" under forwarding.

    This should solve it every time for a while but I have to do this about once a month.

Posting Permissions