Results 1 to 3 of 3
  1. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #1  
    My treo 700P mysteriously hard reset. Restored from backup. No problem. Tried Hotsync, and got OLERR errors for all my outlook databases. Soft reset the palm. Then tried to hotsync again, and it is hanging on the calendar database. In addition, hotsync lists the old database names for the calendar, etc. Tried to sync again, and interrupted it, and now the old database names are gone.

    What on earth is going on here?

    Why can't I sync all of a sudden?

    Any thoughts? I am quickly losing patence.
    Visit My Blog

    My website -- EsquireTech Solutions
  2. #2  
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
       #3  
    Thank you for your quick reply (and for not chastising me for not searching-I was annoyed and didn't want to spend the time).

    I have a quick update, I interrupted the calendar sync, and the log indicated that there was an event that could not be converted for the palm (Outlook made an event expand more than one day). I deleted the event and fixed it.

    Now it syncs, no problem.

    I will run dbscan, anyway, just for security sake.

    Thanks, again.

    Craig
    Visit My Blog

    My website -- EsquireTech Solutions

Posting Permissions