Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    Quote Originally Posted by 2kdata View Post
    i appreciate the clarification! is there any way i can get the unbranded ROM?
    No, sorry, that's not possible.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  2. #22  
    Has anyone found a solution to this problem yet? I have an AT&T Cingular branded 680 and I can send MMS fine but I don't receive ANY sent to me.. I need this for work so it's extremely annoying.. any ideas?
  3. #23  
    AT&T 2.11 update solves the problem.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  4. #24  
    Seems to work when I send myself one (downloads the message from the network)... thanks for your help
  5.    #25  
    I have updated my AT&T 680 to 2.11 and that did not fix my problem. I've tried deleting backup files and restoring them one by one but it still doesn't seem to correct the problem. VERY frustrating!
  6. #26  
    Quote Originally Posted by drewdgr View Post
    I have updated my AT&T 680 to 2.11 and that did not fix my problem. I've tried deleting backup files and restoring them one by one but it still doesn't seem to correct the problem. VERY frustrating!
    what are your settings?
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  7. #27  
    I had the same issue and after a few calls the tech at ATT found out that it was had to do with the settings on my account, some kind of programming thing that was not correct. You may ask them about whether or not receiving pictures on sms's has to do with your account settings.
  8. #28  
    I bought my ATT branded 680 in July and could not get MMS to work (Tmo user). However, I completed the most recent software update from ATT/Palm and the MMS now works fine. I can send and receive MMS. You should check your settings and make sure they are correct. If you go to Tmo's website, they will give you the correct settings in order to receive MMS.
  9. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #29  
    Quote Originally Posted by shujuana View Post
    I bought my ATT branded 680 in July and could not get MMS to work (Tmo user). However, I completed the most recent software update from ATT/Palm and the MMS now works fine. I can send and receive MMS. You should check your settings and make sure they are correct. If you go to Tmo's website, they will give you the correct settings in order to receive MMS.
    do you get full screen or smaller?
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
Page 2 of 2 FirstFirst 12

Posting Permissions