Results 1 to 6 of 6
  1.    #1  
    Hi

    I have a group of 4 Treo users who sync their 680's using Versa-mail with one of our exchange 2003, sp2 servers. They are all on Orange UK.

    On the same server, we have about 20 other users syncing their E61's, PPC's etc etc without fault! All on live sync.

    The treo users are constantly getting errors, asking them to press Sync, or AirSAMStateMachine errors (eg 500) - All 4 users pretty much at the same time stopped working... for no apparent reason.

    After speaking to palm, they assured us it was nothing to do with them (obviously) and as such we should speak to Microsoft. So, we raised a support request, and microsoft tested the server and account extensivly concluding that it was infact 100% perfect. They correctly stated that, if, as palm states, they use the same communication methods as a normal ppc/mobile 5 device, and they are all working without fault, its clear that the server is working properly and so is the network (Orange UK).

    We have tried numerous hard resets on the devices and this doesnt help.

    Has anyone got ANY light to shed on this matter as im all out of ideas.. and the users think im sat twiddling my thumbs and not helping!!

    any help would be GREATLY appreciated!

    Regards

    Steve
  2. #2  
    Are they syncing over the air? Or via cable/bluetooth? If it's the second, Pocket Mirror is the solution, since the Palm conduits suck. If it's OTA, I'm not sure...
    "Whenever I feel like exercise I lie down until the feeling passes."
    -Robert Maynard Hutchins


    Palm Pilot 1000 -> Philips Nino -> Handspring Visor Deluxe -> Alltel Kyocera 7135 -> Cingular Treo 650 -> AT&T Blackjack II -> AT&T Treo 750 & Epix
  3.    #3  
    Its all done over the air..... thanks for the response though!
  4. #4  
    Quote Originally Posted by SteveDurban View Post
    Its all done over the air..... thanks for the response though!
    Sorry my info appears to be as useless as tits on a boar...
    "Whenever I feel like exercise I lie down until the feeling passes."
    -Robert Maynard Hutchins


    Palm Pilot 1000 -> Philips Nino -> Handspring Visor Deluxe -> Alltel Kyocera 7135 -> Cingular Treo 650 -> AT&T Blackjack II -> AT&T Treo 750 & Epix
  5. #5  
    Steve, we also have 2 Treo 680 Sync'ing on Exchange Server 2003 SP2. I have the same issue at least 3 times a day. It seems to happen when we lose signal for only a moment. The Palm devices really seem to be always connected to Exchange - without pause. When signal is lost and regained quickly, the sync can't find it's home handshake. If you turn your phone off or go out of range for a longer period, you will find that the sync does it's handshake easily upon the signal returning.

    It is a real pain, but I deal with it. I'm keeping a lookout for the new Samsung Blackjack Pro that is expected in 1st Qtr '08. It might be time to drop Palm and go with an agressive hardware designer with WM 6 Pro. It'll be the first 320 x 320 WM6 device and have the Pro (touchscreen) version. Unless Apple improves the iPhone to include business features and Exchange Syncing, the Blackjack might be for me.

    It'll hurt saying goodbye to Palm, since I was one of the first 1000 to purchase the original Palm Pilot, after all these years. But I depend on reliability along with modern features.
  6. #6  
    I don't have much info to add except that I can also confirm that this is definitely a Palm problem, as my friends MDA never had problems pushing from my school's exchange server while my 700p always wants me to push the sync button (to the point where I might as well just manually sync it myself or just sync every 30 mins)

    http://discussion.treocentral.com/sh...0&postcount=30

    Try that (adding domainname\ to the username) and see if it works at all. Didn't work for me, but it might for others.

Posting Permissions