Results 1 to 4 of 4
  1.    #1  
    A lot of these threads are starting to cross over but I want to isolate this to one particular issue--I apologize if others feel this is redundnat.

    I am running GMM 5.0 on a Treo 750 with WM6 (leaked ATT ROM) and did a hard reset and then installed 4.9.3.21 which was followed by my Good admin pushing out 5.0 to me. It is up and running fine with the exception of native contacts and caller ID.

    In 4.9 GMM somehow populated the today screen with my Good contacts and they would then allow me to lookup in the today screen (as well as from GMM) and more importantly the caller ID would recognize all names and numbers in GMM.

    With 5.0 the today screen is not being populated by Good and caller ID is not working. Numbers show up as just numbers with "unknown" in the name line. However, when I review my call log it actually DOES show the names of the callers so somehow the call log makes the association with GMM but the caller ID window does not.

    I realize that there is a setting on the server side of 5.0 that is supposed to allow GMM to dump into the native Palm contacts and this might be solved but in case the server is not set up to allow this (and because the end user can't change server settings) I am wondering if this is a real issue. I am curious if others are having this problem.

    Anybody else seeing this or better yet fixed it?
    Last edited by Dsol; 10/09/2007 at 09:25 PM. Reason: clarify
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  2.    #2  
    Quite a few views and no comments. Can I assume I am alone on this or are others having this issue? I would appreciate any feedback I can get.

    This is really odd. If I view my call log (by pressing the green phone icon) it shows all the contact names as you would expect. However, if I call someone from the log while the phone is connecting it actually says "unknown" for the name, even though it was there in the call log.

    It seems like a bug to me. I would assume that since something has to be enabled on the server to allow GMM contacts to dump into the native contacts that some admins will opt not to allow this feature (or it wouldn't be a feauture). If that is the case how will caller ID work?

    Even a reply with "not having this issue" would be very appreciated. I had not issues with 4.9.3.21 and I have not 3rd party software other than Google mobile maps running on a freshly hard reset 750 running WM6.

    Thanks--
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  3.    #3  
    For those that are interested I have the answer.

    Bottom line is that if you have 5.0 caller ID will not work on a 750 or 700WX unless the Good admin has enabled the one way sync. It would be very unlikely that it won't be enabled but if your admin does not enable or your company won't allow it then your caller ID will not work. Good knows this and there is currently no fix and nothing planned. They are working toward getting full integration with the native contacts (6.0 perhaps....) but until then you are out of luck.

    Reason being is the GMM database is encrypted and they did not include the feature they have used in the past in order to preserve corporate database security--which is funny because you can still review the call log.

    No such issue on the POS devices

    The work around is to enable activesync to sync your Outlook contacts.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  4. #4  
    I had this same issue on a Samsung Blackjack as well as another user on a 700wx and 750.

    The resolution to our issue was to ensure the Mobile field was checked in the global policies and on the device on the debug screen typed "enablediallookup 1"

    Within 5 minutes this resolved our issue.

Posting Permissions